TechSpot

Mobo reviews freezes at start up

By abbasi
Dec 22, 2014
Post New Reply
  1. Hi all,

    On my friend's machine, win 7 is installed. Sometimes when I restart the machine, it freezes at start up and doesn't go on Windows logo and starting the OS.
    Restarting again doesn't make change!
    I need therefore go into BIOS and click on "Load default settings" although it is on default settings from before.
    Then I restart the machine and it goes to OS!
    What is the problem please?
    The mobo: American Megatrends MCP61m - M3 11/03/2010
     
  2. abbasi

    abbasi TS Booster Topic Starter Posts: 307   +21

    I went into safe mode. Then I restarted the PC. Now whatever I do the mobo details don't go and machine is frozen there! :(
    The page shows the following writings: (And it frezees in 4th Master : TSSTcorp CDDVDW SH-222AB SB01
    Ultra DMA mode-5
    )

    Press DEL to run setup
    Press F11 for BBS POPUP
    NMVMM ROM version: 4.082.10
    2048 MB OK
    Auto-detecting 3rd master..IDE Hard disk
    Auto-detecting 4rd master..ATAPI CDROM
    3rd Master WDC : WD5000AADS-00M2B0 01.00A01
    Ultra DMA mode-6, SMART capable status OK
    4th Master : TSSTcorp CDDVDW SH-222AB SB01
    Ultra DMA mode-5
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try swapping out the hard drive
     
  4. abbasi

    abbasi TS Booster Topic Starter Posts: 307   +21

    I didn't get, sorry!
    You say I need to unplug the cable of the HDD and plug it again?
    After how much of the time I should plug it again?
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    No, install another hard drive, re-load Windows and see if the computer is okay
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...