MOHAA Breakthrough problem

By SilverStreaks
Sep 14, 2007
Topic Status:
Not open for further replies.
  1. Hey guys, can anyone solve this problem I have? I just played through MOHAA, then through spearhead and had no probs at all. I finished the first mission of breakthrough earlier today and instead of going onto the next mission the game crashed back to the console. The last couple of lines read:

    Can't find 0.tga
    Couldn't find image for shader 0

    I have downloaded breakthrough_patch_2.40b.exe from fileplanet but still get the same problem.

    Anyone know what's going on?

    Thanks
    SS

    PS. My rig is: AMD 64X2 4600+, Sapphire X1650 Pro, XP Pro, 2GB
  2. SilverStreaks

    SilverStreaks Newcomer, in training Topic Starter

    UPDATE!!

    Just noticed that hangman68 had identical problem back in October last year, but still no nearer to solution :(
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.