TechSpot

Monitor goes black but PC keeps running

By Trinian
Nov 18, 2007
  1. Hello,

    I have read other threads in this site about this but I'm not sure if the problem cause is the same as mine, so I would like some guidance in order to solve my issue.

    The problem is my PC starts Windows XP, then starts session (sometimes I can even stay in Windows for a while and sometimes it happens at Login screen) and the monitor blacks out but the CPU lights are still on and seems like it's still running.

    Here are my PC details:

    OS: Windows XP UE 6
    Service Pack: 2
    Memory: 256 MB Kingston HyperX KHX3200UL/256 stick
    Processor: AMD Athlon XP 2800+
    Motherboard: KT880 Dragon 2
    AMIBIOS: K7V880-4AA1
    Hard disk: 1 Maxtor SATA 200GB
    Monitor: BenQ 19' FP91G+

    One thing I'm not sure of is if the BIOS Video settings are correct, so maybe someone can guide me in how they should be.

    Mayday! SOS! Help!
     
  2. Ritwik7

    Ritwik7 TechSpot Chancellor Posts: 1,672   +9

    I'm not sure...But do you have your monitor connected to a graphics card? If so check that in BIOS you have Video setting to AGP/PCIE (Whichever interface the card uses). If not using a card, BIOS setting should be Onboard VGA Adapter.
     
  3. Trinian

    Trinian TS Rookie Topic Starter

    Yes, I have a graphics card. I will check the BIOS Settings when I get home (I'm at work).
     
  4. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    It sounds like you have malfunctioning hardware. I'd try connecting your monitor to a second computer for a few hours to see if it's not the problem. If it works for a few hours without problems then you know it's not your monitor but is more than likely your video card. BIOS problems don't usually have the effect you describe.
     
  5. Trinian

    Trinian TS Rookie Topic Starter

    Ok, thanks for the ideas. I have used my monitor with my laptop and it doesn't give me any problem at all, so I'm going to test my PC with another video card to see what happens...
     
  6. Trinian

    Trinian TS Rookie Topic Starter

    Bingo! It worked but with another video card!! I had tested everything else but never doubted of the video card :p Now it seems logical, hehe...lol

    Thanks Cinders! Lots of blessings from above :)
     
  7. Trinian

    Trinian TS Rookie Topic Starter

    Bingo! It worked with another video card!! I had tested some other things but never doubted of the video card :p Now it seems logical: I had a video problem, one possible issue could be the video card... lol

    Thanks Cinders! Lots of blessings from above :)
     
  8. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    My Pleasure! :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...