Monitor not recognized until windows!

By rseemo
Dec 30, 2007
  1. Ok. I'm confused. I have built a new computer and need to enable the on board sound in the bios. The only problem is that my monitor doesn't initialize until the computer boots into windows. It has just started doing this, but I've not changed anything from when it was not doing it before! When I reboot and hit DEL to enter the bios, the monitor just never comes on. If I reboot and let it go, it kicks on when the computer enters windows.

    Any thoughts?!

    The monitor is a Gateway 22" WS. Video card is an ATI HD3850. Let me know if you need any other info!

    Thanks in advance for any help.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    For some reason either your computer is defaulting to the integrated video device (if you have one) or the other output port on your video card.

    If it's the first, then just connect your monitor to the integrated video port and see if you have some setting in the BIOS to disable onboard video or select the primary video device.

    In the second case, connect your monitor to the other output port.
  3. rseemo

    rseemo TS Rookie Topic Starter

    I don't have on-board video.

    I tried connecting it to the other output on the video card and it did the same thing.

    I'm very confused as to why it would just start doing this.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Try another monitor first...
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Indeed.. Try another monitor and the same monitor with another computer. Either the monitor does not work with the initial graphics mode (anymore) or the video card is giving bad output at startup.

    Are you sure you haven't changed anything? Updated the video BIOS? Yanked the video cable hard? Dropped the monitor?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...