TechSpot

Monitor question

By ingeborgdot
Mar 2, 2006
Topic Status:
Not open for further replies.
  1. I have a computer question about someone's monitor or vid card or mobod? When the computer is turned on the splash screen comes on but then it stays black and won't show anything. If you restart it after it is warm it will show on the screen now. I have reseated the vid card, replaced the vid card, tried a different monitor. It has 2000 running on it. What could this be?
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    What is "it"? What splash screen? When you see nothing on the screen, can you hear the computer starting up normally? Perhaps you have much more serious issues than missing picture.
  3. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 753

    They get the platinum sign and then it stays black. All is running.
    I just got off the phone with MSI and they said it could be a number of things but I guess I learned something others told me I didn't have to do was wrong. When you have a sata drive and aren't putting it to a raid you still have to install the drivers from the disk. Is that really true? I have built a bunch and never done it and they all work great except this one. He said in the device manager I should have a section that says scsi and sata. I don't on my home computer. Let me know what you know about this.
  4. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Yes, you still need to install SATA drivers even if you don't have RAID.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.