TechSpot

Monitor Screen Goes Black, computer is still on

By AWindyCindy
Dec 13, 2006
Topic Status:
Not open for further replies.
  1. Hi, Someone in another thread suggested I post this here, in case this is a virus.

    Hi everyone! I'm not sure if I am posting this in the correct forum, but I need your help!

    I have an old (meaning I got it in 2000) Gateway Essential. It was working fine until Monday afternoon. My mom was using it and the screen went black. The monitor was still on and the power light on the tower was on, but it wasn't doing anything. When I restarted the computer, it brings up an error with my GoBack feature, saying that there could be a corrupt file in some software or a problem with the drive. It says to go through scandisk, which I do and it goes through and starts up fine. Then if I try running the anti-virus, log on to AOL to go on line, it will work for a few minutes, and then the same thing happens again. I restart it again and go through the whole process. I've run the defragger, uninstalled AOL and my Kodak Easyshare software and my Scanner Software, and am still having issues. I'm not sure what to try next--I'm not sure if its a software thing or a virus. Any and all help would be appreciated. Thank you!
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Let`s check to see if you have any nasties on your system.

    Go and read this thread HERE, then post a HJT log as an attachment into this thread.

    Regards Howard :wave: :wave:

    This thread is for the use of AWindyCindy only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. AWindyCindy

    AWindyCindy TS Rookie Topic Starter

    Didn't work

    Hi.. I tried doing what you suggested, and I couldn't even get that far. I need to reinstall AOL on my computer, and it only gets to about 12% done before the computer screen goes black. I got mad and unhooked my computer and set up my dad's new one, but still have access to my computer. I noticed it was a little dusty--on the outside and inside the tower. Do you think this could be causing my problem at all? I get a message after I restarted it that said it could be a bug or it could be the hardware, so I'm not sure. I don't even know if its worth pursuing or if I should just get a new computer... and have my files transferred over to it.....:confused:
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.