TechSpot

Monitor sleep mode on restart

By bogeyjoker
Mar 21, 2004
  1. My system, including my monitor, works perfectly except when I have to restart. When I restart the cpu POSTs fine, but my monitor goes into sleep mode shortly after the restart. I say sleep mode because the green power light comes on momentarily and then goes to a blinking amber light. If I power down, then power back up, the system including the monitor will boot up just fine (although lately I may need to do this 2 or 3 or 5 times before the monitor will come out of sleep mode).
    At first this was an annoyance because I had to do a hard restart anytime I needed to reboot. However, now I'm concerned that eventually my monitor will not respond.
    Here are the things I've done to troubleshoot this problem:
    1) New video card
    2) New power supply (needed a new one anyway-fan was blown and was hardwired)
    3) New monitor and cable ( I knew I didn't need a new one because I tried a spare monitor and it did the same thing, but I couldn't resist an excuse to buy a 19" flat panel :D )
    4) checked all fan operations and replaced any fans that seemed slow.
    System specs:
    AMD Athlon 1.2G 256MB DDR SDRAM Gigabyte 7dx bios AURORA MOBO F1IA *new* Geforce FX 5200 video card running on W2K.

    I have my power options set to "always on". I really don't think this is a hardware problem. I'm thinking it has something to do with a Bios setting or problem or some ACPI setting. This problem seemed to start when I installed some MS critical updates, but I can't be sure.
    I'm at my wits end, and if anyone can help me with this not only would I be eternally grateful, I promise to name my next born after you.
    Thanks in advance.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Look at the power management settings in BIOS, esp. video off method, enable/disable APM/ACPI. Also IRQ for VGA in PnP settings.
     
  3. bogeyjoker

    bogeyjoker TS Rookie Topic Starter

    Here are my PM settings in BIOS:
    ACPI SLEEP TYPE: S3
    PME EVENT WAKEUP: ENABLED
    USB DEV WAKEUP FROM S3: DISABLED
    RESUME BY RTC ALARM: DISABLED

    IRQ WAKEUP EVENTS:
    3 COM2 ENABLED
    4 COM1 "
    5 LPT2 "
    6 FLOPPY "
    7 LPT1 "
    8 RTC ALARM DISABLED
    9 IRQ2 REDIR ENABLED
    10 <RESERVED> ENABLED
    11 <RESERVED> ENABLED <-----this is my video card irq
    12 PS2 MOUSE ENABLED
    13 COPROCESSOR ENABLED
    14 HARD DISK ENABLED
    15 <RESERVED> DISABLED

    I'll admit most of this is greek to me....anything jump out that looks fishy to you?
     
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Don't see anything worth setting in those..
     
  5. bogeyjoker

    bogeyjoker TS Rookie Topic Starter

    Anyone else have any ideas?
     
  6. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    I have my own machine set to allow Win2K to control Power management and disable power settings in the Bios .
    Windows can handle the job well as it can ( not very well) But it is the lesser of two evils .
    Bios power management and Windows power management together can cause lots of aggivating issues.
     
  7. bogeyjoker

    bogeyjoker TS Rookie Topic Starter

    Liquid,
    Thanks for the reply. What specifically do you disable in your BIOS?
     
  8. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Most new bioses no longer allow disabling ACPI, and they don't even mention APM anymore. :(
     
  9. bogeyjoker

    bogeyjoker TS Rookie Topic Starter

    It's funny you should mention that...I just updated my BIOS and there are now a few more options in the Power Management section, although I'm not sure any will help with this problem:

    In addition to settings I listed above:

    suspend time out DISABLED
    sort off by pbtn SUSPEND
    system after AC back OFF
    modem ring/wake on lan ENABLED
    modem use IRQ N/A
    vga OFF
    pci master OFF

    Also, in PNP/PCI settings all are set to auto.
     
  10. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    I have all power management features disabled(bios).in my systems.I only allow monitors to shutoff in windows 1hr. and hdd 2hr.(controlled by Windows)
     
  11. BlackSerpent

    BlackSerpent TS Rookie

    AMD and sleep mode

    Can you try to update the ACPI seetings on Device manager and see if it helps?
    Let us know if it helps.
     
  12. BrazilianRogue

    BrazilianRogue TS Rookie

    Having the SAME prob.

    I am having this exact problem... At first i thought it was my monitor, so i replaced that, that didnt fix it so I got the best powersupply i could buy, still no go. I've tried using both my On-board video and my 9500 (Primary) and get same results with both.
     
  13. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Welcome to Techspot.
    Have you tried the other troubleshooting mentioned above?
     
  14. BrazilianRogue

    BrazilianRogue TS Rookie

    Thx for the warm welcome.

    No i have not been able to attempt the suggested troubleshoot. Whats keeping me from it is simply that i was unnable to find a guide on how to do it. If one is posted i was unable to find it.
    I would greatly appretiate it if someone/anyone could help me out with that.
     
  15. grittmaster69

    grittmaster69 TS Rookie

    im having this same problem. I was just wondering if anyone figured anything out about this so i can fix my computer.. right now i have my computer hooked up to my tv via s-video so i can actually kinda see what im doing, and i have to use the windows magnifier to see details... please somebody help... :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...