Monitor Will Not Recieve Data

By SlipknotHate
Feb 22, 2005
  1. Alright here are the specs for my Gateway computer:

    AMD Athlon 1200
    Radeon 9600 All-In-Wonder
    1024 MB of RAM
    Hatichi 80 Gig Hard drive
    Western Digital 20 Gig hard drive
    Standard 3.5 Floppy Drive
    Standard CD Burner drive
    Sound Blaster Live 16 Bit sound card
    Ethernet Card
    56K Modem

    Ok, yesterday I installed my new 80 Gig hard drive and go it all working fine. After formatting the old drive and putting Windows ME on and upgrading to XP it worked fine. The I noticed my CPU fan was clogged with dust. So me and my friend unscrewed the CPU fan took it off and blew air into the base unit, knocking the dust free. The we stood it right side up and vacumed the dust out of the case with a house hold vacum. Then we started it back up after putting everything back. The computer itself is running cause I have to hold the button in to shut it off. The moniter turns on when I start the computer but is not recieving data for some odd reason. It knows its there but will not repsond to the computer. It just says Your Mointor is performing a self test. It is working properly.

    Some one Please help me??? :chef:
  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    jeez, after you pm me, i found same problem you sent me...:)

    you mean you clean your computer while it is running? i think you fried it.
  3. SlipknotHate

    SlipknotHate TS Rookie Topic Starter Posts: 26

    Thanks for the help

    Well guys it turned out to be nothing more then when i took the CPU fan off it knocked the processor loose. So my dads buddy at work told me to take it off and reseat the processor and it worked. SO thanks for the ideas guys. :knock: :hotbounce
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...