TechSpot

More BSOD Troubles

By JoeyBritt
Oct 16, 2008
  1. Dear all,

    Im sure you get this a lot and Im sorry for bugging you, but I am getting 1-3 BSODs every couple of days and after a while of reading around and trying to fix it I give up! I have tried chkdsk and the WMI fix from Microsoft and have installed the latest graphics drivers for my nvidia card.

    I include the latest dumps, most are from before I did these fixes, but the latest is from today, since I have.

    Thank you very much,

    Joe Britton

    My system specs are as follows:

    CPU: Intel Core 2 Duo E8400 @ 3.00Ghz
    Motherboard: ASUSTek P5N-E SLi
    Ram Speed, size and #sticks: 2 x 2048 sticks
    GPU: NVIDIA GeForce 9600 GT 512MB
    PSU : I ordered a 60 but am not sure how to confirm this without opening up, and its wall mounted atm. Can do if needs be.
    OS: Vista
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Inside the 5 MiniDumps:
    zlclient.exe: ZoneLabs Internet Security

    I would suggest to uninstall ZoneAlarm, and run Memtest on your Ram
     
  3. JoeyBritt

    JoeyBritt TS Rookie Topic Starter

    Thank you v.much. I shall have a go. Do you have any alternatives to zonealarm?
     
  4. Ultiweap

    Ultiweap TS Enthusiast Posts: 606

  5. JoeyBritt

    JoeyBritt TS Rookie Topic Starter

    Cheers guys,
    Ill sort it out in the morning and get back to ya if it doesnt fix things.
     
  6. Ultiweap

    Ultiweap TS Enthusiast Posts: 606

    I would recommend you the two first one as the third one I don't it well just a friend that told me about that. They are all free...
     
  7. JoeyBritt

    JoeyBritt TS Rookie Topic Starter

    Cheers,
    Im now on Comodo, but just had another bloody BSOD.

    Dump included :(

    It was a xxxxxxxxxx24 which i think is NTFS, but Ive run chkdsk before and it seemed ok.
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Comodo Firewall faulted at Windows Media Player

    Try this: (I read it on a Google search, and looks good, I don't actually use WMP)
    1. In Windows Media Player turn off media sharing

    in the library tab right click on it > click "media sharing" unclick the media sharing tab and click ok

    2. Turn off the "WMPnetwk.exe" service
    Under the "RUN" command in the start meni type "services.msc"
    Scroll down to "Windows media player network sharing"
    Double click and under startup type set to disabled
     
  9. JoeyBritt

    JoeyBritt TS Rookie Topic Starter

    Thank you v. much. Have done that so hopefully that will help. Will get back to you if no luck. Odd thing is I don't use media player, but I guess its running in the background anyways if that was on the startup list.

    Cheers again
     
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You're in test mode presently

    Let us know if ayou get any more issues

    And thanks for the response :grinthumb
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...