TechSpot

motherboard acting crazy

By harrisdurrani
Jul 19, 2005
  1. Hey guys hows it goin...i have 2 problems

    1) I have a problem when ever i start my computer it says Warning !!System is in safe mode please reset you overclocked settings press F1 to continue or DEL to go into setup......

    after i reset my computer to defualt settings in bios my computer keeps saying the same thing when ever i start my computer...i restarted my computer like a 100 times but it just keeps saying the same thing and i have to press f1 to start windows

    2) When i start press the start button it takes about 35 to 40 seconds for my computer to Actually start....basically what i am saying is that the startup boot screen comes 35 seconds after i press the start button... this never happend before and just started doing this today....

    Any Suggentions on what is happening

    MSI- K8N neo platinum 7030
    amd athlon 3200+
    geforce 6800
    512 DDR
     
  2. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    I am guessing when you say you press the "start button" are you talking about power button on your case, not "Start" button as in, Windows? Right?

    Sounds like the "default" BIOS settings are not right, overclocked or not. Sounds like you just need to set everything, not to defaults or to failsafe, but to "correct" settings.
    This would be multiplier and RAM CAS speeds etc...

    Taking 35 seconds to show you the post screen would be that the system is having trouble detecting everything.
    You'll have to go into BIOS and check that the settings are right. Or at least that they are all AUTO.

    good luck
     
  3. harrisdurrani

    harrisdurrani TS Enthusiast Topic Starter Posts: 159

    hey

    yea sorry i actually meant the power button.

    so how much do u think i should keep the CAS speed...cause right now its on AUTO which i guess is 170 !!! am not sure....how much would you recommand...pluse does changing IDE's have any effect ???
     
  4. harrisdurrani

    harrisdurrani TS Enthusiast Topic Starter Posts: 159

    hey

    i also tried changing IDE's but that din help
     
  5. zephead

    zephead TechSpot Paladin Posts: 1,569

    enter the bios, press f10 and save your settings. that should do it. if not, just reset the cmos as per your manual instructs. you might want to record your settings if you do reset it. cas should be left to auto.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...