TechSpot

motherboard wont boot

By aznskater51
Dec 9, 2005
  1. ok i just ordered all parts of my new computer such as proccessor power supply and mother board etc. so after connecting the parts together i finnaly turn the power on and the power switch is connected but the button when pushed wont start the computer. i have no clue why this is happening and the mother board model is EPOX EP-5VKMI Via Socket 775 MicroATX Motherboard help would be so much appreiciated thanks.
     
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Welcome to techspot!

    Are you getting ANYTHING? Fans spinning?

    When you plug the PSU into the wall, do any led lights come on on the motherboard?

    Most motherboards require two connections from the PSU. A 20pin (or 24pin) plus a 4 pin connection.

    And also VERY important, did you put the riser pins under your motherboard (between your motherboard and case).
     
  3. aznskater51

    aznskater51 TS Rookie Topic Starter Posts: 21

    holy.... omg thanks so much yeh i figured the mother bored touched the metal cuzing power shortange and i put the pins in and its working now. thanks u so much
     
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Great news!

    Just glad I could help.
     
  5. Shadowrunner

    Shadowrunner TS Rookie Posts: 106

    i thought that would crush the mobo doing that. i always put the risers in. &_&
     
  6. gary_hendricks

    gary_hendricks TS Rookie Posts: 107

    Very important tip - I always forget to do that in the excitement of setting up the new mobo.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...