Motherboards not working help asap

By mooze_A_B
Dec 28, 2004
  1. i need help asap. i put 2 new motherboards in 2 of my computers and neither work. 1 is a pcchips m810lmr with a amd 950mhz cpu. the other iz a amptron not sure which 1 will look later. the pcchips will load do the system check thing then it goes 2 search boot record. i finds the boot records from my hard drive then says ok and thats it. it does nothing after that. jus stays there. the amptron cuts on checks then stops it runs 4 a while then shuts off. sum 1 help
  2. zephead

    zephead TechSpot Paladin Posts: 1,569


    yep, the same thing happens often. if a working comp's hdd is put into a different system, the os will fail cause of the unexpected changhes in hardware. if you can't start using F8 and select safe mode, you will have to reformat to get it to work, or revert to the working config.
  3. fishhookz

    fishhookz TS Rookie Posts: 79

    I'd look for a short in the board.
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    if there was a short, the boards wouldn't start at all.
  5. mooze_A_B

    mooze_A_B TS Rookie Topic Starter

    nah nah my hdd's r fine they run with my other computers without a problem. just these 2 that i replaced the motherboards. im buying another motherboard.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...