TechSpot

Mouse buttons non functional after 5 or 10 minutes.

By Tommygunn
Oct 16, 2007
Topic Status:
Not open for further replies.
  1. This past couple of days I've been reformatting and re-installing windows and tweaking my partition sizes. However, yesterday evening, after finishing loading up Windows XP and in the middle of loading my programs my mouse buttons just stopped working for no apparent reason.
    The cursor movement works just fine but the buttons are non responsive.
    I reformated and reinstalled windows again this morning thinking everything will be fine but low and behold during my program load up the buttons packed up again after about 5 or 10 minutes.
    Any ideas?
  2. N3051M

    N3051M Newcomer, in training Posts: 2,800

    eliminate the mouse... try with another pc/mouse and see if it keeps happening. I think you can guess what the outcomes mean.
  3. Tommygunn

    Tommygunn TechSpot Member Topic Starter Posts: 90

    I've tried with another mouse and I've also tried swapping USB ports with no success.
  4. N3051M

    N3051M Newcomer, in training Posts: 2,800

    uninstall the usb drivers via device manager and reboot. See if it fixes it up.
    Check your mouse properties and also see if you have any custom programs to control your input devices (logitech setpoint, ms intellimouse etc) and also check what programs are starting up on boot.

    can you still control the pc normaly by keyboard?
  5. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    I`d like to check for malware.

    Go and read this thread HERE and post a HJT log as an attachment into this thread.

    Regards Howard :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.