Mouse issues (not sure where to put this question)

By LisaD
Jan 4, 2005
  1. Hi, im having a problem with my mouse and wonder if anyone can offer any suggestions.

    i have an intel p4 with a 845pe chipset

    the other day i had a problem installing a new hp printer, got it figured out however since the day i installed it (also installed sp2) my mouse which is a mx500 moves. not terribly.....but i could be pointing to something on my desktop and it starts moving slowly to the left or up towards the top...very slow, if i take my hand off the mouse it at witts end with this...ive run norton utlities, i've run adware, scanned for virus's......everything checks out.....can someone help a damsel in distress...thanks

  2. meatologist

    meatologist TS Rookie Posts: 134

    3 blind mice

    is this a USB or a PS2 mouse ?

    i've had the same problem with a USB mouse.......solved by using the generic Windows mouse driver rather than any software bundled with your mouse.

    i read an article a few months ago, about the wonders of the 'wandering mouse' - it suggested that it cannot be fixed.

    but, like i say - i uninstalled the software that was bundled with the mouse and let windows use it's generic driver.

    if you haven't installed any software - then maybe try the other way round?! install the software that came with your mouse !!

    this is clearly trial and error....the best way to fault find
  3. LisaD

    LisaD TS Rookie Topic Starter

    Thanks Meat.......i don't think i ever installed the drivers for this mouse....i'll have to check, but i really think its some kind of conflict.....every once in a while, after doing something, closing a program, clicking on something the damn Print box pops up, so im thinking i have some kind of conflict between the printer (which is my first usb printer, HP took away the seriel ports on the new photosmart's) I hate computers.....sigh
  4. meatologist

    meatologist TS Rookie Posts: 134

    take a look in Device Manager to see if you've got any conflicts.

    if there are no conflicts, then I would assume that it's a driver issue.

    good luck
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...