mouse/ keyboard.. frequent lockups

By fimbles
May 28, 2006
  1. Hey..

    Im having severe mouse/ keyboard lockups.

    My pc is a 2.8 ghz cel
    80 gig hd
    radeon 256 mb 9600 pro graphics card.
    1 gig ram
    This has started in the last couple of months, gradually getting worse. the system lets out a short post beep followed by a 3 second mouse/ keybord freeze, sometimes this freeze is permanant and only a hard reset will work.
    This can happen at any point and has no pattern that i can notice.

    Things i have checked..

    Cpu temp is average of 40 to 50 degrees c over a 10 min period
    Hd shows no errors
    Mem shows no errors
    Also checked windows master cds for errors

    This happens after a fresh restore also. (full shop bought restore).
    Also happens in safe mode.

    I get keybord failure in the post error list in bios.

    Any ideas on this problem would be greatly received. the motherboard lets out a single internal beep before the freeze, but i cant for the life of me find the beep code list for my motherboard( its a = Columbia V (GA-8SIML-NF5) Ver 2.0)

    Thank you in advance on this extremely annoying prob!!

    ps: also switched keyboards ...
  2. whtddusy516

    whtddusy516 TS Enthusiast Posts: 113

    Is this a custom built computer? My neighbors had a problem almost exactly like what your describing, but theres was a Compaq. They brought it to Geek Squad and they said that the problem the whole system was freezing was the mouse.

    I dont think ive laughed harder lol

    For them it was a mobo problem...does your keyboards lights (num lock, caps, etc) go ballistics when it freezes?
  3. fimbles

    fimbles TS Evangelist Topic Starter Posts: 1,159   +198

    Hi. thanks for the reply.

    Nope its a shop bought pc.. a packard bell imedia.
    Ive had it for around 2 years without a glitch.

    When the computer freezes. i get no flashy light at all. just a single beep.
    the keyboard fully locks up.. even the caps lock light dosent work..
  4. whtddusy516

    whtddusy516 TS Enthusiast Posts: 113

    kk...have you tried running Memtest?
  5. fimbles

    fimbles TS Evangelist Topic Starter Posts: 1,159   +198

    yup.. i ran the built in memtest in bios ( in msdos.. ts.bat) after a full test it reported no errors... i was gutted.... also ran the official memtest prog about a month ago for 10 loops with no errors...
  6. fimbles

    fimbles TS Evangelist Topic Starter Posts: 1,159   +198

    oh my word..... dear god..

    After spending nearly a month trying to figure out the problem, phoning endless tech support, whitteling it down to a possible motherboard problem, booking a engineer to come tommorow to replace the offending part..

    I read your post.. prefer to laugh heartily again... it WAS the bloody mouse...

    Swapped it over today.. (the only componant i havnt swapped so far) and as a result my freezes, system beeps, have completely gone..

    I cant frigging beleive it.. sheesh..

    Edit: to add insult to injury after inspecting offending mouse i found a dog hair jammed in the laser bit.. removed it with tweezers.. works fine now..

    I wouldent beleive it unless it happened to me..
  7. fimbles

    fimbles TS Evangelist Topic Starter Posts: 1,159   +198

    Ps: thank you whtddusy516!

    Youre kind responce made me look in the last place i would have thought!!

    Long live techspot!!
  8. whtddusy516

    whtddusy516 TS Enthusiast Posts: 113

    lol no problem, lucky for you that was the only problem, so far my neighbros have gone through a new $100 HD, and a mobo and a new processor (for some reason they replaced the processor to ???) geek squad is wierd..they say some of the stupidest things

    and yes, techspot is pretty amazing lol
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...