1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Mouse sleeps after one minute

By tepeco ยท 6 replies
Jul 3, 2011
Post New Reply
  1. My mouse goes to sleep consistently at the one minute mark after sitting idle. It is revived with a simple click of the button. This has been this way for 3 months but is becoming a pain and I want to solve it.

    I have Windows vista, home premium on a PC using an older MS wireless keyboard and mouse. version 1.0A. I checked to update drivers and put in fresh batteries. All MS updates have been made and the computer is up to date.

    The mouse/keyboard transmitter is about 4 ft from the PC and in trying to solve this problem, it has been moved to several positions. The usb connection has been tried in 3 different slots on the back of the PC.

    I have checked all the settings for the mouse in the control panel but see no reference to make the mouse go into a sleep state (or out of it). Suggestions?
     
  2. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,439   +145

    Read your instruction booklet?
    I would assume this is normal though.
     
  3. tepeco

    tepeco TS Member Topic Starter Posts: 65

    Instruction book? For a MS mouse? You mean that little folded sheet that comes with the mouse? I've perused Microsoft's knowledge base for an answer and searched this forum for answers. I can't find this anywhere and I guess there is no trouble shooter for this problem. Apparently, it's a unique problem on only my PC since nobody seems to be coming up with answers of any kind.
     
  4. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,439   +145

    I thought everyone's mouse sleeps.
     
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    That was my thought too :)

    You can also see if it's the result of USB power management options. Open Device Manager, for EVERY USB Root Hub: right click Properties, click Pwr Mgt tab, uncheck the box that allows windows to turn off the device to save power
     
  6. nismo91

    nismo91 TS Evangelist Posts: 904   +17

    this happens with the mouse in my MS Wireless Desktop 700v2. it does not happen with my older Wireless Desktop Optical 4000. I guess that's why the latter cost twice.
     
  7. Lokalaskurar

    Lokalaskurar TS Enthusiast Posts: 544

    Mice tend to go to sleep after 1 minute, it's more or less standard practice - albeit very annoying. Some mice does not however, like Dell's OEM models.

    Generally, LookinAround's suggestion would yield the best results, if any.

    ---------------------

    If you really (and I mean really, really) get tired of the mouse going to sleep like this; some mice has firmware which forces the mouse into power saving mode. Mitsumi's models for instance. These mice can be 'flashed'... I'm just saying ;)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...