Mozilla resizing images...

By troxartas
Dec 31, 2006
  1. how do i get it to stop? in the older releases, there was a tab in the options window that you could check or uncheck to control it, but now there isn't one!
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    In Firefox, click on Tools/Options/Advanced/General tab. Untick 'Resize...'.
  3. troxartas

    troxartas TS Rookie Topic Starter Posts: 29

    there is no box that says i said, when i downloaded the new firefox, there is no control under the advanced tab for resizing images
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    type in to the address bar about:config
    enter filter word: resizing
    Find the line that refers to "auto image resizing" which default = true and right click >Toggle. It should change to User Setting = False

    See if that works.
  5. troxartas

    troxartas TS Rookie Topic Starter Posts: 29

    you're the man! it worked.....thanks and happy new year!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...