TechSpot

Mp3 Player Problem.

By Sir Neo
Feb 23, 2004
  1. My problem is my mainboard doesnt recognize archos.
    I have archos 10gb and my motherboard is A7n266.
    when i install the drivers the system resets.
    HELPPPPPPPP....
     
  2. Hitman`

    Hitman` TS Rookie Posts: 41

    That board uses the nforce +nforce mcp chipset, make sure you have the lastest unified system driver from nvidia for your board, that might fix it, but what im more concerned about is if your device is usb2.0 compatible only, the nforce boards only have usb1.1 if im not mistaken, also make sure when you install the driver for the device that if you device is a usb 2.0 device, install the usb2.0 driver.
     
  3. Godataloss

    Godataloss TS Rookie Posts: 482

    I thought usb devices were backwards compatible in that they would work at 1.1 if you system did not support 2.0?
     
  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    thats true, most are, but I have two scanners and a printer that disagree with that, as they won't work at all on a 1.1 port. I'm quite sure there are other devices that also won't work on 1.1.
     
  5. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    2.0 and 1.1 are backwards compatible with each other (by standards, anyhow). I'm sure that non-standards compliant devices exsist though.

    There may even be some devices that require a certain amount of speed, which do not work on slower USB ports. This would be by design of course. And would also be very silly, like Storm's scanner.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...