TechSpot

MSI GE60 2PE freezlags and ac power issues

By Mykolas
Sep 21, 2016
Post New Reply
  1. Hello, first of all sorry for my english, but I couldn't find anything that could help me in forums.
    So I'm having massive problem recently. More and more games are freezlaging on on my computer. I'm afraid it's hardware. For example nba 2k16(now 2k17 too) starts freezlaging when its menu loads. I tried a lot of things. Updated my bios, changed hdd level to FEh, my power settings are the same for pluged in and for battery.

    I tried to remove battery and it short of fixed.. until I started a game and computer shut down on it's loading process. I've noticed that on other power settings who has different screen brightness for pluged in and battery modes, screen sometimes gets darker and brightens again. That means computer goes back and forth from ac power to battery. Yeah?

    but as I meantioned, if battery is removed then computer shuts down only when I'm trying to play a game or smth.

    By the way, my current os is windows 7, but I had the same issue on 8 and 10. Although I've had nice gaming experience for about 1.5 years before this started to happening.
     
  2. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,661   +311

    Machine - Laptop

    Try cleaning dust out of insides first...here are YouTube videos for your model or something like it. Consider cleaning and replacing thermal paste on GPU and CPU.



     
  3. Mykolas

    Mykolas TS Rookie Topic Starter

    It works fine on battery though.
    Still think problem could be in dust?

    And thank you for your advice
     
  4. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,661   +311

    Thought you said you were having problems with or without battery ("B") and with or without charger "C".

    Please complete matrix with details of result if not so:

    B-yes C-no: results in...
    B -yes C-yes: results in...
    B-no C-yes: results in...
    (B-no C-no: null case - no results)

    Cleaning can't hurt if you do it carefully. Watch several videos for full load of advice how to do it the right way.
     
  5. Mykolas

    Mykolas TS Rookie Topic Starter


    B-yes c - no = no lag
    B-no c-yes = no lag, but pc shuts down after a minute or so
    B-yes c-yes = freezlags
     
  6. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,661   +311

    My thought is that you have an issue with the charger. If the system runs without lag for an hour on just the battery, then the battery is 'ok'. The reason that I think it is the charger is that you have shut down with the battery out. Possibly charger is overheating. System should run happily on just charger. If you have a friend with the same charger, you might want to try that.

    I still think the cleaning is worth doing. I clean mine every year or year & 1/2 - and change my thermal paste every couple of years. Getting dust out lower temps by about 10c and I get another 3-5c reduction from changing the paste. Check your temps with a utility like Speccy or MSI Afterburner - below 40c at idle for CPU and below 50c for GPU is good for the machine. Peak temps depend on the machine but I would guess 72-75c on CPU and 80-82c on GPU.
     
  7. Mykolas

    Mykolas TS Rookie Topic Starter

    I'm having a original msi charger, have the spare asus charger, and my friend has other asus charger. Lags on every one of them.
    I guess I need try cleaning it
     
  8. Mykolas

    Mykolas TS Rookie Topic Starter

    The problem was in charger.

    Maybe my original just broke or overheat and thos two asus chargers I had just wasn't powerful enough. I've bought lenovo charger now. Works just fine
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...