TechSpot

MSI GT70 2OC-059US Network Controller device manager yellow mark (code 28)

By perrysnagy
Nov 17, 2013
Post New Reply
  1. HEY Looking around I have seen some of your other post and think you are the one to help me.
    Laptop specs MSI GT70 2OC-059US (ISBN 8-16909-10775-3)
    I7 4700MQ @~2.4GHZ
    Nividia GeForce GTX 770M / 3GB GDDR5
    750GB HDD 7200RPMDDR3L 16GB
    RF should be 802.11a/b/g/n/+BT
    My laptop runs a killer dualshot network manager and the Killer e2200 Ethernet controller works fine but I believe that the Killerâ„¢ Wireless-N 1102 card is showing up as a "network controller" under other devices.​
    I have ran /msinfo32 in Cmd promt and under the problem devices it shows the Network Controller along with some Bluetooth things I'm not worried about. ​
    Basically my internet works under Ethernet but the wireless card is not showing up.​
    Here are the Network Controller Hardware Ids​
    PCI\VEN_168C&DEV_0034&SUBSYS_20031A56&REV_01
    PCI\VEN_168C&DEV_0034&SUBSYS_20031A56
    PCI\VEN_168C&DEV_0034&CC_028000
    PCI\VEN_168C&DEV_0034&CC_0280

    The network controller cannot find drivers local or online and is receiving (code 28). ​
    I have tried pretty much everything I know and I am completely stumped.:'(
    Thanks in advance GG GL HF Sir :)

    Here is my DxDiag file I forgot.
     

    Attached Files:

  2. verneronomous

    verneronomous TS Rookie Posts: 66

    How is it going perrysnagy!!,

    So when you go into the device manager you don't see the wireless under network adapters? Also are you trying to use the wireless via windows or does killer have it's own Wireless utility like dell uses intel pro set. Also was this a custom build if so you may need to make sure the wireless cables were put on properly or seated in properly. You may want to take it apart and check. Also check your bios and make sure wifi adapter didn't get disabled not sure why it would of been but ive seen weirder things. Let me know on the questions I found this driver as well you may want to try.

    http://www.killergaming.com/support/driverdownloadsupport
     
  3. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,398   +169

    Hey perrysnagy

    Welcome to TechSpot! :)

    Did you check the driver download page for your m/b? Click HERE. There are some drivers BigFoot Lan/Wireless/Bluetooth (select the one for your OS)

    Give those a try. Let me know if still any problem
     
  4. perrysnagy

    perrysnagy TS Rookie Topic Starter

    Hey I just realized today that I bought the extended warenty from frys when I bought it so I just took it in and they are fixing it right now but if I do have issues after that ill hit you up.
    Probably should of realized this 3 days ago when the issue started :(

    Thanks for the info ill be sure to check the drivers just to make sure they installed the right ones.
    Right now they are installing all the factory divers along with a clean boot of Win 8.1.

    Edit: sorry I did not wait for your response I got excited when I checked my warranty! :(
     
  5. verneronomous

    verneronomous TS Rookie Posts: 66

    No I agree use the warranty it really did sound like a bad wireless card or something. You go the perfect answer you needed. Have a nice one!!
     
  6. perrysnagy

    perrysnagy TS Rookie Topic Starter

    Ok thanks if Ill report back here when I get my laptop back with the results.
    It is just a clean install of all the drivers and OS so if issues continue I will be back soon guys thanks for all of your help!!!!
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.