TechSpot

MSN news Windows 10 app/tile will not open

By PhilipMoore62
Mar 11, 2016
Post New Reply
  1. After going through all of the suggestions of the Techspot tutorial given, to check for infection my computer appears to be clean of infection.
    My problem is that when attempting to open the MSN News App, it will open the app as if it's trying to start but all that is shown is a red box. No news. Checking with MS they indicated that this is a known bug and that I needed to update to the latest update. I did this no joy.Other Apps/tiles from the MS Store d/l and open fine. What should be my direction moving forward?
     
  2. PhilipMoore62

    PhilipMoore62 TS Booster Topic Starter Posts: 303

    Geesh really is there no one that has an idea as to what is going on with my OS?
     
  3. newsavedone

    newsavedone TS Rookie

    Well it is July 5, mine has developed the same problem, and still no answer.
    Tried reloading it, no luck.
     
  4. bazz2004

    bazz2004 TS Evangelist Posts: 1,233   +201

    The forum is morphing increasingly into a Tech News platform and away from being a forum for tech support. Just my opinion though. I do try to answer when there's a problem I think I might be able to help with but my few recent request for help with WMP also went unanswered. I installed the MSN app just now to see if it worked and in my case everything seems fine. How about uninstalling MSN News and then reinstalling it?
     
  5. PhilipMoore62

    PhilipMoore62 TS Booster Topic Starter Posts: 303


    I've experienced this exact issue and I was able to correct the MSN news app from not playing video by simply creating an alternate Windows profile. Once it was created I went back to the app and it worked perfectly and still is working fine. Have no idea why that corrected it.
     
  6. PhilipMoore62

    PhilipMoore62 TS Booster Topic Starter Posts: 303

    I tried this suggestion which resulted in a very brief level of success of my MSN News app. The video played fine for a couple of days and now back to where I was after adding another profile to my system. Can anyone give me suggestion as to what to try next. I've been to ms and every suggestion they made was not successful. Anyone have any ideas?
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...