Multimedia Audio Controller Problem.. (Please!, help me.)

By lit143
Nov 26, 2007
  1. Hi!,
    I'm Lito Valdez, Could anyone of you help me!?, Because before, the Operating System that I used is Windows XP Home and it has a sound, now, my twin-brother change it to Windows XP Professional, but, my problem now is that I can't hear any sound of my PC and when I looked into the Device Manager the "Multimedia Audio Controller" has a yellow question mark and has also a yellow exclamation point, and I ask my twin-brother what's happening why did our PC don't have a sound now after you change it to Windows XP Professional and he just answered he don't know what's goin on, and we have a Driver for Multimedia Audio Controller.
    Please!..., Help me...
    And before I forget, I downloaded the CPU-Z and the Motherboard shows this:

    " Motherboard "
    Manufacturer = ASUSTeK Computer INC.
    Model = P4P800S-X Rev 1.xx
    Chipset = Intel i865P/PE/G/1848P Rev. = A2
    Southbridge = Intel 82801EB (ICH5)
    LPCIO = Winbond W83627THF

    And hope the information of motherboard can solve the problem of multimedia audio controller.
    And just E-mail me at:
    I just want to say that Thanks a lot in advanced for helping me...
    God Bless you...
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    You need to reinstall the audio controller driver set. either use the CD that came with the motherboard or download a set from the Asus website for your country. As you have not told us what country you are in I cannot suggest a suitable URL for you.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...