TechSpot

Multiple Boot WinXP

By darby26
Aug 9, 2005
  1. Hi,

    I have had a lot of trouble with my PC lately and I have reparied Windows a few times....I have also had to install Windows into a new folder 3 times so when my PC boots up...I have to choose which install I want to use.

    My question os....how do I get rid of the ones that dont work and keep the on that does?

    Can I just delete the folders?Any assistance would be much appreicated.

    Thanks
    darby26 :p
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Where are these folders exactly located?
    Open c:\boot.ini with Notepad and copy/paste the contents here.
     
  3. darby26

    darby26 TS Rookie Topic Starter

    Hi,

    This is in the boot.ini.backup

    Hope this helps

    Thanks
    darby26



    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS1
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS1="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    According to your boot.ini you only have two XP installations.
    Change it to look like:

    [boot loader]
    timeout=0 <<== 0 will stop the menu from showing
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS1
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS1="Microsoft Windows XP Home Edition" /fastdetect /NoExecute=OptIn

    In boot.ini, delete the line with WINDOWS and keep WINDOWS1

    From the harddisk, delete the directory c:\windows (this is the old, faulty version).
     
  5. darby26

    darby26 TS Rookie Topic Starter

    thanks for that....all done and gained some space on my HDD back.

    Much appreciated

    darby26
     
  6. ck_da_finest

    ck_da_finest TS Rookie

    I am also having the same problem also. However, I don't know if it loads """" this because it gives me two options but the first one is blank. 2 seconds later the computer automatically chooses one. here is my boot thing.
    [boot loader]
    timeout=2
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS=""
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...