Must restart to make wlan working

By Slacky
Aug 18, 2006
  1. Ok.

    Im running wireless at home.
    Got a D-link Dgl-4300 wlan router and a
    Laptop with a Intel pro wireless 3945 card.

    Sometimes when a start the comp., the
    Internet won´t work. I can see that I got
    a connection. I even get a IP from the router,
    but the Internet won´t work.
    I must restart the comp. before I can
    use the Internet.

    I checked with TcpView, and I can´t
    see any diffenrences when Internet is working and not.
  2. altheman

    altheman TS Rookie Posts: 425

    Are you using a static IP? If not, try using one, if if you are using DHCP, then try using a Static IP.

    Also, make sure Wireless Zero Configuration in services (services.msc from start->run) is set to automatic.
  3. Slacky

    Slacky TS Rookie Topic Starter

    Yeah, the wireless zero... is set to automatic.

    don´t know how to set a static ip.
    im so bad at network :-/
  4. altheman

    altheman TS Rookie Posts: 425

    Open your Wifi properties from network connections, open tcp/ip properties, and enter the following according to the attached pic:

    1- IP Address, usually starts from Enter something like

    2- Subnet, leave as default

    3- Tis the IP you use to access the router config via web browser

    4- The DNS servers of your ISP.

    Attached Files:

  5. joked u 2

    joked u 2 TS Rookie Posts: 128

    nice pic!! lol
  6. Slacky

    Slacky TS Rookie Topic Starter

    thx, i will try this out if there´s more problem

    seems like it´s working better now.
    im guessing that my firewall was the
    problem here. hm.
  7. altheman

    altheman TS Rookie Posts: 425

    Lol, it was leeched from another site, and editing in good 'ol MS Paint.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...