my ATI RAGE 128 doesn't compatible with w2k server.. :-(no idea..)

By tj-joe
May 26, 2005
Topic Status:
Not open for further replies.
  1. hai..
    i've bought an ATI rage 128 vga card.
    i've plugged it in my nvidia motherboard chipset with w2k server for OS.
    it's worked but alway need pasword that we never configure before, this case, i tough its about uncompatibility of nvidia n ATI.
    then i pluged it in my other motherboard with XP Prof. its worked normally.
    then i tried to change the OS to W2k server. same case with the first. its didn't work(need unconfigure password)
    is there any uncompatibility of ATI RAGE 128 with W2k?
    thanks b4
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.