TechSpot

My Bios is corrupt

By BoZZ
Jan 31, 2008
  1. I got my recent RMA memory back from the Factory. So I install it, try to boot a fresh copy of Vista and now every time I try to go into the BIOS and it keeps telling me that Overclocking failed, and to run Setup to correct failure. I have tried to install new version of my BIOS but apparently every time it finishes I try to look at the BIOS version and it is still the old 1. Ive also tried to clear CMOS but that hasn't helped me either. What can I do to fix this?

    Mobo: Asus P5B SE
     
  2. BoZZ

    BoZZ TS Rookie Topic Starter

    ok I was able to boot the old windows I had instead of vista, this version had all the drivers for my mobo and vid card but I use my computer for about 5 to 10 min then it just completely freezes and doesn't even let me use my switch keys to transfer to my other computer, it just completely freezes and requires me to restart it. No BSOD or anything, could it be the memory again???
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Bad motherboard?
     
  4. BoZZ

    BoZZ TS Rookie Topic Starter

    well I got my comp to crash again and it seems to be crashing while running 3d apps, used 2 different Vid cards no luck. It is the memory again, ran memtest successfully and was able to read 1 error on each module. The failed overclock message hasn't appeared again.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...