My bugcheck errors, i am goin bonkers

By Aaron26
Feb 19, 2008
  1. I keep getting the blue screen, this computer is brand new and all drivers and xp is updated. I assume its defective hardware or drivers but I did everything i know... im not smart enough to evaluate my mini dumps. I would be thankful forever if someone could possibly narrow down to what hardware is defective?

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Your probable cause as shown by your minidumps is the driver USR_MDMV.sys which Softk56 modem driver by Conexant Systems, Inc.

    Try updating your drivers and see if it fixes the issue.
  3. Aaron26

    Aaron26 TS Rookie Topic Starter

    I just switched hard drives, no problems with this hard drive in another computer
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Not your harddrive but your drivers for your Network Card. Drivers are the means by which various hardware and your OS communicate and When they are conflicted or corrupted they will cause BSODs.

    Look up your modem online and see if you can update your drivers for your modem.
  5. Aaron26

    Aaron26 TS Rookie Topic Starter

    Having to sign up for driver guide, USR doesnt list a 3092 robotic modem
  6. Aaron26

    Aaron26 TS Rookie Topic Starter

    drivers did nothing, blue screened shortly after
  7. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Attach more minidumps. Also, scan for viruses, trojans, etc.
  8. Aaron26

    Aaron26 TS Rookie Topic Starter


    I purchased norton, It was clean besides a few tracking cookies. My computer blue screens with any pci soundcard and then reboots. Playing video, mp3's, porn, video streaming on the web. It blue screens. But I switched computers with hard drives and my hardrive does mp3's. porn. games, and video streaming just fine. And the soundcard works fine in my other two computers, and my audigy X-fi do the same blue screen on my new computer. So it isnt the souncard. My motherboard is a brand new Asus M3A Motherboard, supports am2, 1066 Memory and the phenom prossecor even though i bought the 3.2 x 2 pcu and use 800 ddr memory, it was cheap? lol.
  9. Aaron26

    Aaron26 TS Rookie Topic Starter

    sorry, was drinking. Just read what I typed, Yes I am a ***** but i purchased a 135 dollar antec power supply at 600 something watts and my computer NEW is still dying. I hoped the power supply issue was a problem as my previous one was an nzxt something at 500?
  10. Aaron26

    Aaron26 TS Rookie Topic Starter

    My friend has the same EXACT system, No differentials at all. His onboard sound is turned off and he uses a sound blaster audigy for a soundcard no problems. He tried myt X-fi whatever card and it was fine, but my motherboard can't seem to run any sound card but on board audio and he has the same mother board.
  11. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    I believe it is hardware problem. As a minidump is crashed with bugcheck code 12 and one minidump has NT Status code 90. They are related to hardware problem. Probably the ram or PSU is faulty,

    Refer this problem

    Mini021808-08.dmp BugCheck 100000D1, {b8300c24, 2, 0, b66aba38}
    Probably caused by : USR_MDMV.sys ( USR_MDMV+8da38 )

    Mini021808-09.dmp BugCheck 100000D1, {35adfc4c, 2, 0, b6644a38}
    Probably caused by : USR_MDMV.sys ( USR_MDMV+8da38 )

    Mini021908-01.dmp BugCheck 1000008E, {c0000090, b04e67ec, bacd7d04, 0} <--- ??? c0000090
    Probably caused by : USR_MDMV.sys ( USR_MDMV+3f7ec )

    Mini021908-02.dmp BugCheck 10000012, {2, 8001003b, 0, 0} <----- Faulty PSU or RAM
    Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...