TechSpot

My Cinema 4D only works in safe mode

By Kagamex
Sep 29, 2013
Topic Status:
Not open for further replies.
  1. So, like the title says, my Cinema 4D r12 only works in safe mode for some reason. When I start my windows normally, the window looks this, importing studio scenes will turn the black into grey. When I boot in safe mode it will look like it is supposed to.

    I've been turning off and on drivers, background programs (which only is flux, avast, rainmeter and my network driver) and it still won't work. I'm currently running a GTX 560 and an FX8350 on W7 64. I googled around for about 40 minutes yesterday with no luck. This is my last resort. Any clues?
  2. JC713

    JC713 TS Evangelist Posts: 6,954   +901

    Try downloading the latest nVidia drivers from here. Once you download it, open up the installer. Chose the "Custom Install" option. Then check the box that says "Clean Install". Tell me if this works.

    Also, can you answer these questions for me:
    1) How much RAM do you have installed?
    2) Are you running the latest version of Cinema 4D?
    3) Is the Cinema 4D version legitimate? Or pirated?
  3. Kagamex

    Kagamex TS Rookie Topic Starter Posts: 17


    I updated the drivers for the graphics card the first thing I did. Did not perform a clean install though, gonna try that now.

    1)8GBs
    2)I'm running R12, the latest being R15
    3)No, it's pirated.

    EDIT: Tried doing a clean install. Still doesn't work :/

    EDIT2: I should probably have mentioned that no one else using the same pirated edition is experiencing the same problem. Alternatively, if they are, they haven't been posting any comments about it.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.