TechSpot

My computer defaults to the onboard graphics when trying to play games....

By Ako
Dec 10, 2005
  1. Hey,

    As of 4 hours ago I became the owner of a new 6600gt. It was a Christmas present to myself so I could get a better visual experience out of my games.

    I installed the card fine along with the drivers. I then changed my desktop settings etc. I then proceeded to load up wow. It loaded but I found that it was rendered with the onboard graphics (This is because it looked absolutely shocking). It then crashed. Every game so far has done the same thing.

    I did some research and have done the following to try and solve this problem:

    I went about a thorough clean up of my ATI drivers from my previous card. I did this by following this.

    This however didnt help. I still have this problem..

    At current I am looking try and shut off the onboard graphics via the bios. This will happen after I find an online manual telling me how.

    Any help would be appreciated as I am very keen to go back to playing WOW.


    My specs:

    AMD 3200
    1 gig of RAM
    NVIDIA 6600 gt (AGP) previously a Radeon 9550 (AGP)
    K8T800 8237 motherboard made by NEC Computers


    Any help would be greatt - thanks
     
  2. PC_Nerd

    PC_Nerd TS Rookie Posts: 82

    Umm, disable the onboard graphics in your BIOS settings, thats most likely the thing thats causing you any greif.
     
  3. Ako

    Ako TS Rookie Topic Starter

    Hey thanks guys for the ideas.

    All sorted now. Now back to WOW :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...