TechSpot

my computer shuts down everytime I play games

By mr.eightball
Mar 21, 2006
Topic Status:
Not open for further replies.
  1. I have a strange problem… 4 days ago me and my friend started to play warcraft 3 on my LAN… no big deal but 20 min into the game both computers shuts down???
    After this I thought that I had a virus there for run an adwear removal/virus check and thought that this was fixed but now every time I start a game on these computers they shut down in 10 to 20 min in to the game…

    So I go over everything
    No new drivers
    No new hardware change
    No new upgrade
    No system change

    Scenario
    2 laptops
    (Acer Aspire 9100/2.0 MHz/1GHz mem/ATI128MG) and
    (HP Pavilion 7600/2.4MHz/1GHz mem)
    OS: winxp pro servicepack2
    run perfect before no problems; both connected together played the same game for 20 min and shuts down. Run ok doing everything else but all games make them now shut down in 10 20 min. after shut down there is no way to turn them on again unless power plug is removed and put in again? If not they act as they where killed completely

    And logic tells me that a hardware failure on both computers on the same time is not likely…
    What could this be???


    I am running out of ideas what to do?
    I looked for everything…. On these two laptops
    Because it happened first time when I connected these computers together and was playing this game I uninstalled the game cause I thought it contain a virus and checked everything.
    Virus cheeked nothing
    Adwear removal nothing
    Reinstalled the system

    Ok first I thought ok maybe head problem and opened all up and clean but it was all ok
    And then I thought powersupply cause of the behavior of the laptop when it goes down I have to unplug the power cable and put it in again otherwise it will not start.

    But the same problem is on both computers after that game and now it does no matter what game I play 5 minutes in to any game bamm they go down???
    But everything else works fine. I can work on them no problem but if I start any game they just shut off

    I am out if ideas…

    And these problems are driving me crasy...
    thanks for all the help
    :knock:
     
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,763

    Go into the BIOS and make sure Wake On LAN is turned off or disabled.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.