My computer suddenly won't buffer/load any videos on sites such as youtube, any help?

By markyambrose
Jan 23, 2008
Topic Status:
Not open for further replies.
  1. As the title says really. Suddenly my computer won't buffer any videos, and as far as i'm aware I havn't changed any settings. I'm using windows Vista, any ideas as to how I can fix my problem?

    Mark
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Load all defaults in Internet Explorer

    Open IE (Internet Explorer 7)
    Hit ALT on the keyboard to see the IE menu bar
    Click on Tools - Internet Options
    Start by Delete (all is good - if you know all your cached (copied) online passwords
    Then go through each tab and restore defaults (reset on advanced)

    Restart IE once done
    You'll probably have MS settings page popup, just go through the settings
    Then at last go to youtube.com and try again

    If it still doesn't work
    Go here http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BONRN
    I always untick Google toolbar and then tick I agree and then Install now.

    Try that, please report back if successfull
  3. markyambrose

    markyambrose Newcomer, in training Topic Starter

    no success, tried all you said, and no luck, thanks anyway though.
    I read on a form somewhere else it could be something like i have to format my LP or something? i've never heard of that or know how to do it?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    OK try temporarily disabling your firewall (usually right click exit on the little tray icon)

    Also in Privacy (back in Tools - options in IE) tick accept all
  5. markyambrose

    markyambrose Newcomer, in training Topic Starter

    still no luck
    do you know anything about LP format or something i read somewhere? im totally clueless as to what to do
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Sorry no, not sure what you mean - music records ? maths ?
  7. markyambrose

    markyambrose Newcomer, in training Topic Starter

    thanks for your help anyway ^_^
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.