TechSpot

My computer's sound doesn't work.

By Erlehacker
Apr 22, 2006
Topic Status:
Not open for further replies.
  1. I have a Creative Sound Blaster Live! 5.1 card in my computer which has konked out twice now. The first time my brother came over and fixed it (he's a wiz). And now the second time is this one. I have tried almost everything I could think of: unplugging and replugging in the card itself, uninstalling and reinstalling the drivers, checking the mute and volume settings. It might be the speakers, but the last time I had sound they worked fine but over time they began to crackle. Any ideas? I have no idea what might be wrong.
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251


    When an item doesnt work do the following.

    Remove the item in device manager, power down the system, remove the card, power on the system, let is stabilise, power off the system, reinsert the card (in a different PCI slot if you can) power on the system, let windows reinstall the card.

    Let us know how you go on, but if this happens again I would suggest placing the card in a waste receptacle.
     
  3. Erlehacker

    Erlehacker TS Rookie Topic Starter Posts: 21

    Thanks, I'll try that.
     
  4. Erlehacker

    Erlehacker TS Rookie Topic Starter Posts: 21

    Thanks so much, it worked and I'm so happy.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.