TechSpot

my hijackthis log

By Pandaren
Mar 22, 2007
  1. Hello guys.I hope you can help me.I have the problem with the System Idle Process using 100% of my CPU and causing slow performance for my PC.I have scanned my PC with AVG Anti-Spyware and with HJT.I have attached my HJT log.Hope I did everything that need to be done.I really need your help !Thank you.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your HJT log is clean. However, you`re running HJT from the wrong location and you need to rename HJT as per the instructions in this thread HERE.

    Post a fresh HJT log after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of Pandaren only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Pandaren

    Pandaren TS Rookie Topic Starter

    Fresh HJT log

    Here is my fresh copy of the HJT log after i did everything that is said in the "How to post your Hijackthis log-file as an ATTACHMENT".Hope its OK now. :p
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I can`t see any HJT log. ;)

    Regards Howard :)
     
  5. Pandaren

    Pandaren TS Rookie Topic Starter

    I see i haven't attached it.When i tried to attach the new file i got the message "You have allready attached this file to the my hijackthis log thread".And now i don't know how to attach the new log.I'm not to good with the forums so i need some instructions what to do :p.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have removed your old HJT log, so you should now be able to attach the new one.

    Regards Howard :)
     
  7. Pandaren

    Pandaren TS Rookie Topic Starter

    Thank you.Now I attached the new log succesfully.I think its OK now
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s exactly the same HJT log you posted the first time.

    Regards Howard :)
     
  9. Pandaren

    Pandaren TS Rookie Topic Starter

    Sorry.Now This is 100% the new log .
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    If the system idle process is using 100% cpu, it means your cpu isn`t being used.

    Take a look at this thread HERE, it`ll help you to speed up your system.

    Another thing you can do to speed up your system, is get rid of Symantec/Norton, it`s a real resource hog. Also, turn off the AVG Antispyware resident shield.

    See this thread HERE.

    Here are some programmes I recommend.

    AVG free or Avast antivirus programmes.

    Zonealarm or Kerio free firewall programmes.

    Spybot Search & Destroy.

    Ad-Aware se personal.

    Spyware Blaster.

    AVG Antispyware.

    Ccleaner.

    Regards Howard :)

    This thread is for the use of Pandaren only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  11. Pandaren

    Pandaren TS Rookie Topic Starter

    Thank you.I will do everything you told me to and I will inform you on how my system is running .
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...