TechSpot

My log file

By edlovereze
Mar 25, 2008
  1. hey guys i'm new and just wanted you guys to look at this and tell me if i need to delete anything. I hope i upload this right if not can someone help me cause i read the tutorial thing but i think i did it right.
     
  2. kritius

    kritius TS Guru Posts: 2,084

    This next step is purely optional however viewpoint is considered foistware and is not needed on your computer,


    Go to Start > Run and copy/paste or type: taskmgr
    • Under the Processes tab find the following tasks or processes:
      ViewpointService.exe
      ViewMgr.exe
    • Highlight and click "End Process".
    • Exit Task Manager.
    Click on Start > Run and type: services.msc
    • Press "OK".
    • Click the "Extended tab".
    • Scroll down the list and find the service called "Viewpoint Manager Service"
    • When you find the service, double-click on it.
    • In the Properties Window > General Tab that opens, click the "Stop" button.
    • From the drop-down menu next to "Startup Type", click on "Disabled".
    • Now click "Apply", then "OK" and close any open windows.
    Click on Start > Settings > Control Panel > Add/Remove Programs > highlight and remove all references to Viewpoint - i.e. Viewpoint, Viewpoint Manager, Viewpoint Media Player.

    Finally, delete the following folders if they still exist:
    C:\Program Files\ViewManager\ <-- and delete this folder
    C:\Program Files\Viewpoint\ <-- and delete this folder

    I need you to follow all the steps HERE and then post back with the three requested logs as attachments
    • AVG antispyware
    • ComboFix
    • Hijackthis (step 15)

    Dont forget to make sure that AVG is set to quarantine the results, that HJT is the last step and to let us know the results of the antirootkit scan.

    Good luck and welcome to techspot.

    This thread is for the use of edlovereze only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. edlovereze

    edlovereze TS Rookie Topic Starter

    after i ran smitfraudfix my internet stopped working. at least on that computer do u have any ideas about that?
     
  4. kritius

    kritius TS Guru Posts: 2,084

    Did you try to use the clean option from Normal mode?
     
  5. edlovereze

    edlovereze TS Rookie Topic Starter

    what do u mean by that?
     
  6. kritius

    kritius TS Guru Posts: 2,084

    When running smitfraudfix did you use option 1 which is to scan or option 2 which is to clean, if you used option 2 did you do it in safe mode or normal mode?
     
  7. edlovereze

    edlovereze TS Rookie Topic Starter

    i did it in safe mode after i scanned and then cleaned it. i just followed the tutorial on the website but i did it in safe mode.
     
  8. kritius

    kritius TS Guru Posts: 2,084

    hmmm, what system are you running? Have you tried rebooting to see if the problem corrects itself?
     
  9. edlovereze

    edlovereze TS Rookie Topic Starter

    its ok now. here is the other files and everything.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...