TechSpot

My memory is showing up as half in my properites

By EspoMan
Dec 8, 2005
Topic Status:
Not open for further replies.
  1. I just installed a 512MB card into my mobo but when I go under "My Computer" properites it only shows up as 256. Does anyone know why? I have Windows ME. Thanks in advance.
     
  2. Tag

    Tag TS Rookie

    It is POSSIBLE (but not very likely) that one side has failed in some way. Im assuming you have double sided (DUHH). So, heres some tests to do; run it in a different SLOT on your mobo, check your BIOS, run it in another machine. If none of these display any difference then it could just be very dodgy memory. If they do, then you would have found your culprit.
     
  3. patio

    patio TS Maniac Posts: 700

    What does the BIOS show it as on boot up/memory check ? ?

    patio. :cool:
     
  4. Tag

    Tag TS Rookie

    Not quite sure about your wording.

    Your RAM should show up in your BIOS, where obviously depends on type of BIOS and version. Normally the first page displays it as eg. 'RAM Cache: 512mb' or 'Extended memory' or something similar. If you cant find it, try contacting your motherboard manufacturer about the BIOS.
    Also shows up on boot up, entire system details show for a short amount of time (where you press f8 for boot options) just before windows begins to load. You can, if your quick pick it out on that list somewhere.
     
  5. KaitenV

    KaitenV TS Rookie Posts: 29

    Are all of your sticks the same size? Sort them from big to small if not. =S
     
  6. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    please read the upgrading ram in the guides forum. It explains it.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.