TechSpot

My monitor does not support fullscreen 640x480

By Juanra
Dec 6, 2007
  1. When I do something that runs at 640x480, I get an "Out of Range" message that says: 29.4KHz / 60Hz. I assume it's resolution / refresh rate. The only way I have managed to use 640x480 is by installing a new driver for the video card, but when I turn off the computer it happens again. Monitor: LG Flatron L1918S. Can I force 640x480?
     
  2. Blind Dragon

    Blind Dragon TS Evangelist Posts: 4,048

    Go to start>run>type regedit

    settings tab> click advanced> and then under the adapter tab, click list all modes. Should give the option after that

    Edit: I just re-read your question and don't think this will work. I was thinking that your desktop didn't give you the option to select 640X480
     
  3. Juanra

    Juanra TS Rookie Topic Starter Posts: 24

    My regedit doesn't give me a settings tab. I'll try anything.
     
  4. Blind Dragon

    Blind Dragon TS Evangelist Posts: 4,048

    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Display.
    3. Click the Settings tab, and then note the settings for Colors and Screen area.
    4. In the Colors or Color Palette box, click High Color (16 bit).
    5. Move the Screen area or Desktop area slider to 640 X 480 pixels, and then click OK.
    6. If you are prompted to restart the computer, click Yes.

    if this doesnt work see below

    Note If you change the video refresh rate to a setting that is not supported by the monitor, you can damage the monitor. See the documentation for the monitor or contact the manufacturer of the monitor to determine compatible refresh rates
    before you change the default refresh rate setting for your video adapter.

    To determine a refresh rate setting that is supported by both your video adapter and the monitor, follow these steps:
    a. Click Start, point to Settings, and then click Control Panel.
    b. Double-click Display.
    c. On the Settings tab, click Advanced or Advanced Properties.
    d. On the Monitor tab, make sure that the monitor is selected. If an incorrect monitor is selected, or if a standard or unknown monitor is selected, click Change, click the manufacturer and model of the monitor, and then click OK.
    e. On the Adapter tab, click the Refresh Rate box.


    1. Click Start, click Run, type dxdiag.exe in the Open box, and then click OK.
    2. On the More Help tab, click Override.
    3. Click Override Value, type a refresh rate setting in the Override Value box that is supported by both your video adapter and the monitor, and then click OK. Try one value at a time.
    Note Typical values are 60, 62, 72, and 75.
    4. Click Exit.
     
  5. Juanra

    Juanra TS Rookie Topic Starter Posts: 24

    My slider doesn't show 640x480. All refresh rates are 60Hz.
     
  6. Blind Dragon

    Blind Dragon TS Evangelist Posts: 4,048

    Did you follow the steps above to determine a refresh rate that is supported.

    follow instructions above and set refresh rate to 75hz

    Here is what is recommended for your monitor taken right off the LG site

    1280 x 1024 @ 75Hz
    720 x 400 @ 70Hz
    1152 x 870 @ 75Hz
    640 x 480 @ 75Hz
    1024 x 768 @ 75Hz
    640 x 350 @ 70Hz
    832 x 624 @ 75Hz
    800 x 600 @ 75Hz
     
  7. Juanra

    Juanra TS Rookie Topic Starter Posts: 24

    Putting it in 75Hz worked. Thanks.
     
  8. Blind Dragon

    Blind Dragon TS Evangelist Posts: 4,048

    No problem thank you for letting me know
     
  9. WaseemOnLiNe

    WaseemOnLiNe TS Rookie

    Hello Dear, my name is Waseem Dabbas, and I was searching in the internet, then I found this post, What I wanted to ask is:
    How can I make my desktop Resolution = 640 X 480 ?
    I follow steps that you wrote in post, but in second line, you wrote "settings tab"... where is it in registry editor? I'm using windows XP, I didn't see "settings tab" in registry editor, I hope if you guid me, and I'll be very thankful.
    waiting for your reply.

    Thanks for reading.
    Bye
     
  10. Blind Dragon

    Blind Dragon TS Evangelist Posts: 4,048

    You should not be editing the registry, unless you have a different problem where that resolution is not an option.


    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Display.
    3. Click the Settings tab, and then note the settings for Colors and Screen area.
    4. In the Colors or Color Palette box, click High Color (16 bit).
    5. Move the Screen area or Desktop area slider to 640 X 480 pixels, and then click OK.
    6. If you are prompted to restart the computer, click Yes.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.