TechSpot

My new PC just died an hour ago, what do I do?

By bortar88
Jun 7, 2015
Post New Reply
  1. Hello everyone, first post.

    Here is my scenario:

    My new PC failed intermittently just about 50 minutes ago, I don't know what to do or how to proceed. I panicked and unplugged it from the outlet and everything so as to prevent possible damage - it kept restarting all on it's own.

    I was in the middle of playing WoW when it happened, was doing some BG's this morning and suddenly in the middle of a BG my PC switched off just like that (as if the power had gone out). Then it began restarting itself over and over, with each boot being shorter and shorter than the last. By the last two re-boots I couldn't even get to the login screen.

    For some background, I bought this computer in October 2014 (almost 9 months ago), it has the following stats:

    1. Core i5 4430
    2. Gigabyte B85 "Phoenix" Mini-ITX Motherboard
    3. G. SKILL 8 GB (2 x 4GB sticks)
    4. Sapphire Radeon R9 280 3GB
    5. SeaSonic Modular 620W PSU
    6. Western Digital Black 1TB
    7. Thermaltake Core V1 Mini-ITX Case
    8. Windows 8.1 64-bit
    9. Thermaltake NiC L31 140mm fan cooler
    10. Arctic Silver 5 paste

    My first guess is that the PSU has gone bad, but that's just my un-educated guess due to the behavior of restarting itself over and over. I've ruled out viruses since I have a pretty good anti-virus package and run a scan daily before I start playing.

    It should be noted that the CPU fan, GPU fans, and case fans were all spinning correctly as the rolling restarts ocurred. Motherboard appears to have still been working since I *was* still able to make it to the desktop during some of the first restarts. The GIGABYTE screen was also still there at the start of each re-boot.

    Help me out here, what could it be based on this behavior?

    In case you were wondering, the temperatures were all fine as verified by AfterBurner. I usually leave AfterBurner on while playing games and in the upper left corner all the temps were well within safe range.

    How do I proceed from here? I am fearful of starting it up again in the event that it is a bad PSU - could fry the non-bad components. What is your recommendation at this time??

    Thank you so much I appreciate any advice and will answer your questions to the best of my ability.

    I guess if there's a silver lining to this, it's that the warranty on pretty much all the parts should still be active as it has been less then one year. So if one of my parts is bad I should be able to get this fixed for little more than the price of postage.

    I will eagerly await your responses/recommendations [​IMG]
     
  2. cliffordcooley

    cliffordcooley TS Guardian Fighter Posts: 8,555   +2,898

    Try disconnecting all the cables and re-seat their connections. Bad seats in data cables or card slots will cause problems like this.
     
  3. barbarian1977

    barbarian1977 TS Rookie Posts: 25

    Had a similar problem some time ago. After making it start, using the instruction above, test your GPU overheating by Using Furmark utility. This issue might be caused by the system's overheating (gpu). I have resolved the issue by installing an additional fan on the back of the PC's body. It helped me to reduce GPU temperature under stress test from 90 celsium to 65 (I am also a user of R9 280)
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,330   +622

    Boot into Safe Mode by striking F8 once/sec until you get the B/W vga screen.
    Select Safe Mode With Networking
    you should progress to the desktop and be able to login as the Admin.

    Look around, opening some folders, view some pictures

    If you stay up, then it's a software failure, not hardware, so download the MSRT tool and scan the whole HD.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...