TechSpot

My Oc'd 64 3200+ gets worse benchmarks than stock

By not-so-pwner
Mar 1, 2006
  1. I have an Athlon 64 3200+ (Venice) I overclocked it to 2.2ghz (did everything right.) and it got 29,839 aquamarks. I did the test again but with the stock 2ghz and got 35,395 aquamarks. Does anyone know how this happened? I'm thinking is my ram.

    AMD Athlon 3200+ (SKT 939 Venice)
    ECS Nforce4-A939 mobo
    XFX Geforce 6600 256mb (PCIx16)
    1GB Corsair Value Ram PC3200
    Zalman CNPS7700 heatsink (runs at 35 degrees idle overclocked)
    Windows XP Home SP2
     
  2. Quack 4

    Quack 4 TS Rookie

    Can you post some details to your ram timing? HTT and RAM speed would be useful as well.
     
  3. not-so-pwner

    not-so-pwner TS Rookie Topic Starter Posts: 17

    Alright
    Ram timing is (accoding to cpuz)

    CAS@ Lat: 3
    Ras# to Cas# lat: 3
    Cycle Time: 8
    Bank Cycle: 11
    DRAM Idle Timer: 16

    The HTT and Ram Speed are the same as the FSB
    200mhz at a 2GHZ processor clock speed
    215mhz at 2.15GHZ processor (what im running now)
    and 220mhz at 2.2GHZ processor

    my processor's FSB is stock 200mhz and it has a multiplier of 10.0

    Here are my CPU-Z Validation pages
    2GHz
    2.15GHZ
    2.2GHZ
     
  4. Quack 4

    Quack 4 TS Rookie

    Strange,

    I couldn;t tell what is wrong. have you tried other benchmarks like 3dmark2006? Are you getting the same kind of difference?
     
  5. not-so-pwner

    not-so-pwner TS Rookie Topic Starter Posts: 17

    I havent tried any 3DMark tools. I havent gotten around to testing it but tonight I will. Ill post the results tomorrow morning or afternoon. Ive never seen something like this happen before. My friend overclocked his Pentium D and he got a huge boost.
     
  6. not-so-pwner

    not-so-pwner TS Rookie Topic Starter Posts: 17

    I ran Aquamark3 again. This time at 2.25 ghz
    Clocks
    CPU: 2250.1mhz
    FSB: 225.01 mhz
    RAM 225.01 mhz
    PCIE: 100mhz
    PCI: 33.34 mhz

    Aquamark3 scores
    2ghz 35,395, 35.4fps, 10,655,191 triangles/sec
    2.2ghz 29,839, 29.84fps, 8,982,661 triangles/sec
    2.25ghz 36,400, 36.4fps, 10,957,758 triangles/sec

    I must have had cpuz and pcwizard running when I tested it at 2.2 ghz. Simple mistake. Ill try out 3Dmark06/05 just to make sure.

    at 2.1 ghz i have 991 3dMarks in 3dMark06
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...