My soundcard is not working error 88780078

By sumitk2001
May 28, 2007
  1. i m having pc pentium 3 with intel mother board and acl 100 sound card in build. I hav install windows xp and millinium. suddenly my sound crad stop working in both OS and error is coming 88780078. I tried everything like system restore, install new driverS, uninstall old drivers but no use. can anyone please help me on this.
  2. Aolish

    Aolish TS Enthusiast Posts: 171

    try to completely remove the drivers from device manager then reboot, xp should be able to re-detect the hardware and give drivers, if not install the drivers you downloaded from the manufacturer and install it. See if this works.

    EDIT: I just did a google search on your error #, there seems to be a whole lot of people out there that has the same problem as you with the same error code. You can google and see for yourself, im sure one of the links will more then likely have suggestions or resolutions on your issue if the top doesn't work. GL!
  3. sumitk2001

    sumitk2001 TS Rookie Topic Starter

    i hav tried with google and uninstall drivers. when again xp reboot it show new hardware found, but not able to install drivers. it search for driver from driver cd and from itself but don't install driver. in device manager it is showing audio codec, but not updating of installing any driver. only installing games joystick and showing yelloe color PCI simple communication controller
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Download and run Everest Home (it is free):

    Once you download it, click on it and let it install and then run it from the icon on your desktop and then click on 'Computer' then on 'Summary', then go to the VERY top of the screen and click on 'report', then 'quick report-summary' and then 'plain text' and save it then go to C:/programs/lavalys and open that folder then open Everest Home sub-folder and then reports sub-folder and click on the report which will open it in a text editor and then use your mouse to highlight ALL the debug stuff at the bottom of the report and delete it and then save that file again and then copy and paste it to here.
  5. sumitk2001

    sumitk2001 TS Rookie Topic Starter

    after running this, will my sound card will work. My computer is intel pentium III, 800. ALC 100 sound chip. I tried my motherboard cd drivers, but it not helped.
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

    That routine would have hopefully provided enough info for me to actually find your driver - too late now - I am off to golf.

  7. sumitk2001

    sumitk2001 TS Rookie Topic Starter

    I format my hard drive and install windowx xp again. but still no use. if i want to purchase new sound card. wht should i purchase i m having intex 5.1 subwoofer
  8. Ruben

    Ruben TS Rookie Posts: 100

    (1) disable the onboard sound in bios (it is usually under integrated peripherials - look for AC97 entry and set this to disable)

    (2) If you are gaming on this PC, which I doubt, get Audigy or X-Fi - this is the best for gaming and saves CPU power which is valid in your setup. Otherwise get either Live 24 bit or a USB version of it - it is plug and play. I mean under XP you need no driver. USB is good cus you might use hardware with a laptop as well if you have it or plan to buy.
    You can't go wrong with sound cards from sound blaster

    how was the golf?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...