TechSpot

My USB powered i-buddy is not working

By am21
Feb 16, 2009
  1. rev_olie

    rev_olie TS Maniac Posts: 560

    Hi,

    What problem are you having?. Is it not being picked up or just not working?

    Without a specific problem we cant fix it ;)
     
  2. am21

    am21 TS Rookie Topic Starter Posts: 44

    i'm 100% certain that the device is working but the problem is that it's having some compatibility issues with windows vista. device works when i tested using given software but it's not functioning along with the messenger. i don't get any notification when i receive an instant message. device is supposed to blink & animate whenever i receive a message from msn.
     
  3. rev_olie

    rev_olie TS Maniac Posts: 560

    Well it does work with Vista so that's not a problem.

    Make sure you have Windows Live messenger 7 or above.

    Then if that's no good try reinstalling Windows live messenger on your machine.

    If that doesn't work i think a refund from the seller is in order as your machine if its got windows live 7 or above is fine and to the working spec.
     
  4. tauruskch

    tauruskch TS Rookie

    hi there,


    i'm havin the same problem as am21.

    but i'm usin a laptop. would that be the reason?

    i've tried re installing i-buddy and Windows Live Messenger. please help :'(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...