My WMP9 Broke - can't play videos directly from websites anymore

By SNGX1275
Jun 9, 2003
Topic Status:
Not open for further replies.
  1. Running WinXP, for some reason if there is a link to a video clip on a webpage in IE (havent' tried with other browsers but I'm almost certain its not an IE problem) and I click that link WMP pops up just fine and then sits on "connecting...." and never does anything, if I take that link and paste it into file -> open url it does the same thing, although I could have sworn last night it was giving me a could not load filter or somethign like that error. But I can't seem to replicate that today. Actually just tried it again and it tried to play it as streaming but my dl wasn't as fast as the movie wanted so it was real jerky.
    If I right click on it and say save target as, I can then play it fine once its dled to my computer.

    Only thing I can think of that would have messed it up is the other day I dled Divx 5.05. I did download the wmp9 setup from microsoft again and run it, it didn't look like it installed over anything though, it went through the steps but if it did any installing it did it in less than half a second and on my 1Ghz machine I doubt it installed that fast.

    I guess the obvious thing is to uninstall the Divx codec, I'll do that and if that fixes it I'll just delete this post real quick like. :)
  2. StormBringer

    StormBringer Newcomer, in training Posts: 2,871

    I have had a similar problem recently. I get "Windows media player encountered an unknown error" when trying to play streaming videos, although if I dl the file first I can play it fine. I have also lost the ability to preview videos in kazaalite. Actually the problem affects everything except .asf and .wmv video files, all others are unplayable unless I have the entire file downloaded.

    I have tried removing and reinstalling divx, I tried reinstalling WMP9 and looked on MSKB and found a reference to an mpeg encoder and tried installing it. Nothing worked. I've had the problem for a week or so and hadn't really thought any more about it till I saw you having a similar problem.
  3. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 12,246   +213

    I removed divx, and it will eventually play the files... I think, I have to wait on it for a long time, I don't know if I waited this long before. I need to test it out on other formats of video, so right now results are inconclusive on whether I fixed it or not. I'll post back after some more testing.
  4. iss

    iss TechSpot Chancellor Posts: 2,896

    you need to stop watching that porn before you go blind anyway.

    LOL
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.