...need a little help for my IE problems

By scumlife
Jul 3, 2006
  1. ...i have recently reformat my laptop and it now runs the XP pro...i have installed internet explorer 7 beta 3...problem is when i open one of my favourite webpage there is a small exclamation triangular icon on the bottom left of the window (directly above the start button of the window). This cause the webpage not able to display properly. i have no problems with any other page except than this. reli hope some kind souls would render help here......when i double click the warning icon this is wat i see...

    Line: 22
    Char: 54
    Error: Expected ';'
    Code: 0

    desperate dude...
  2. Sjbrand99

    Sjbrand99 Banned Posts: 260

    Thats because it is BETA! beta pretty much means its screwy 'cos its a test of what is to come. You are meant to tell microsoft and they will fix it in their next beta versoin! - GET FIREFOX!
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    Apart from being beta, that little triangle exists in pretty much all IE versions.. even the fully "established" IE6 SP2..

    It just means that: the code on that particular webpage doesn't make sense to the web browser because its either not downloaded properly, poorly written or otherwise. You can use firefox or a different browser, it may load the page better, or it may not if its the case of a poorly writen up webpage (for example)...

    The only fix i can see, but can't garuntee is to clear your internet cache/temp files and cookies etc. and check relevent options are allowed in IE to let you veiw the page properly..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...