Need advice - Althon & Nvidia overheating

By Malauerte
Jan 3, 2006
  1. I have a AMD Althon 64 3200 with a NVIDIA 5950 Ultra card in a Visionman Gaming case running XP SP2. There are 3 case fans plus the CPU & GPU fans - all running. The case has 4 vents in and 3 blowing air out. All vid. & bios drivers are updated.

    Running BF2 it will run until the lcd temp display on the front shows 120F then shuts down BF2 and returns to Winblows desktop.

    I need advice where to look to fix this. The fans all run, room temp is ~80F, lots of air flowing in and out. Are there settings on the vid. card or in the BIOS I can change to make this stop happening?
  2. beerabuser30

    beerabuser30 TS Enthusiast Posts: 200

    In your bios you should have the ability to turn off automatic shutdown. However if it is acutally running that hot I would not suggest it. Also get another program that monitors the tempature and see if the current thing you have monitoring them is correct.
  3. Malauerte

    Malauerte TS Rookie Topic Starter

    SudsDude ... Got any suggestions on a good program to monitor the temp?
  4. beerabuser30

    beerabuser30 TS Enthusiast Posts: 200

  5. Oslove

    Oslove TS Rookie

    Motherboard Monitor is good monitoring program, however check your m/b home site most have one for free.
    I had same problems with my AMD 3200 64 on a Gigabyte K8 NXP-SLI m/b room temp 31 idle cpu temp 37 _ 39 C underload 60 + C.
    I modified my fans two in series exhausting at the rear put a couple of 80 mm in the front blowing in closed all the side orifices, even took the 80 mm fan from the side blowing into the case. The put an additional 120 mm fan in the front top varible speed blowing across the ram & cpu with duct I made.
    Temp s are now under load 53 - 57 C

    I have reverted to Easytune 5 the gigabyte monitoring program though switch between them.

    They all take the reading from the BIOS, with the M-M program takes a little to sort out which fan, temp is what
  6. Malauerte

    Malauerte TS Rookie Topic Starter

    hmonitor - nice program.

    Suprisingly it says my power supply fan = 0 rpm ??

    Just running browser, AV and OS:
    mobo = 35c
    cpu1 = 47c (3440rpm)
    cpu2 = 29c ? -- is this the GPU ??
    HDD = 31c
    psu = 0rpm
  7. beerabuser30

    beerabuser30 TS Enthusiast Posts: 200

    Temps seem a little high. Did you build it yourself? And did you do a good job with the arctic silver when you applied it?
  8. Malauerte

    Malauerte TS Rookie Topic Starter

    No I didn't build it. Bought it and have been very happy w/it for over a year - until now.

    hwmonitor shows no vid vard fan rpm, no psu fan rpm. I took the case off and dang if the power suplly and vid card fans aren't stopped dead. The hwmonitor program shows the cpu & aux voltages in red - probably not a real good thing I'm thinkin.

    I guess I need to replace the power supply. Any suggestions....
    Config: nforce-3 mobo w/AMD Altlon 64 3200+, 1hdd, 2 cd/dvd drives, 3 case fans(1 120mm, 2 80mm), nvidia vid card has fan ported out empty pci slot.

    How do I know the if power supply I buy will plug into all this stuff ??
  9. gilloz

    gilloz TS Rookie Posts: 88

    Temp program

    Try SpeedFan. If monitors fan speeds and cpu temperatures. Go to Good luck.
  10. LipsOfVenom

    LipsOfVenom TS Rookie Posts: 160

    most power supplies nowadays come with more than enough connections than you really long as it's about 400 watts or so then it should have enough power cables.
  11. kodrutz

    kodrutz TS Booster Posts: 107

    Before everything, try to open the case and get out all the dust. Afterwards, let us know how it goes.
    Good luck!
  12. Jaquio

    Jaquio TS Rookie Posts: 26

    mmm... my AMD64 3000+ is at 36ºC and my Board 37ºC according to MSI CORE CENTER...

    your stuff is kinda hot...
  13. Oslove

    Oslove TS Rookie

    I have not found a program that monitors the psu fan (s) the Cpu 2 temp is not the Gpu some PC's have two cpu's.

    Check the airflow through the case with the case sides on is it like a wind tunnel in at the front out at the rear.

    Hsk are they clean?

    Remove the bezel & mesh from all fans (Leaving any grills so fingers do not get in)
  14. Jaquio

    Jaquio TS Rookie Posts: 26

    you can go to your Board Manufacturer to see if they have a prog the monitors temperature...
  15. mossimoboy

    mossimoboy TS Rookie Posts: 121

    the CPU2 is most likely your harddrive.. thats around the temp where mine runs.
  16. beerabuser30

    beerabuser30 TS Enthusiast Posts: 200

    If you are serious about the power supply get an antec. They are the best and are not that expensive.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...