TechSpot

Need for speed carbon crashing problems.

By BigT
Nov 25, 2006
  1. This is the prob i am having. Im playing need for speed carbon and my game will crash and i will end up on my desktop. No error message so i went to my event page and this is what it said The description for Event ID ( 0 ) in Source ( ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 7. So what do i do to solve this issue please help.

    Oh i forgot to say about my pc sorry here is what i have a dell pentinum 4 processor with 2.40ghz's 512 mb of ram my vid card is a nvidia geforce 68000 overclocked w/ 128mb ddr agp 8x/4x sound card is the sound blaaster audigy 2. all drivers r upto date according to the ea company and my pc more than exiles on requirments according to tech support. please help going crazy.
     
  2. rmdl51

    rmdl51 TS Maniac Posts: 368

    Same thing happen to me when I start playing NFS Carbon, my problem was overheating, I drop my CPU temp by 10c by using a better thermal compound (Artic Silver 5) and I keep an eye on the temp always and as long as don't go over 60c this problem never happen to me again so far.
     
  3. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,438

    Yeah it's probably overheatings like Rmdl51 said.

    Try this though:
    go to www.systemrequirementslab.com

    If you get recommended then the game might be messed up, try it on another computer or reinstall

    If you get a minimum pass then upgrade your system to the stuff it needs ( videocard, RAM or something else like that )

    If you fail do the same for the minimum pass results

    Hope I helped :)
     
  4. ronyman

    ronyman TS Rookie

    HI,

    With all do respect, but I find that hard to believe. I have the same f.. problem. :mad:
    But BigT is not saying when is that problem occuring ?
    When I start the game, I create my first alias. I play a career, or whatever. I can play a whole day. The game is saved in that alias on my PC at My Documents/NFS Carbon/AliasName.

    But later when I quit the game and I restart it, the game is loading that alias. The message appears "Loading finished" and a button is shown "Continue". (the text may differ because I use a Dutch version)
    I select to continue, and then the game stops like BigT is mentioned.
    No error message or what so ever.
    It seems, I can never play an existing game. If I want to play, I always need to create a new alias. :confused:
    And the message that BigT is refering to, I see that same msg in my event-viewer of windows. But only 2 times.
    I really don't know what that has to do with the temp. of the CPU.
    I wrote a mail to support, but I'm still waiting for a answer.

    I'm a administrator of my PC so that can't be the problem. (the alias is written to that dir.)

    Maybe somebody can help me here, because it makes me really angry if something simple like this is occuring. That is also why I prefer to buy XBOX games, never had a problem with. But with PC games, it is always something.:mad:
     
  5. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 1,086

    I need to move this saved file for Carbon, but i knew if i move this to different hard drive, it just give loading error in carbon... HELP

    AZNyone know how?
     
  6. nikok

    nikok TS Rookie

    problem

    hi,i have problem saving my alias.what to do
     
  7. Noobedup

    Noobedup TS Rookie

    Solution:

    NVidia geforce cards dont like the 1.3 patch for NFS:C.

    Remove the patch and it should work... For a more descriptive reason:

    This is an application problem that occurs after installing the v1.3 game patch. This does not occur with this game patch installed.

    http://www.nvidia.com/object/vista_driver_news_030207.html

    Look down till you see it. Should be Need For Speed Carbon Crashes.
     
  8. nikok

    nikok TS Rookie

    again

    i have asus radeon 9600 graphic card and version 1.2.help
     
  9. xechip

    xechip TS Rookie

    HI FRIENDS MY NAME IS CHIP
    I HAVE INSTALLED NEED FOR CARBON INSTALLED IN MY PC, BUT THE PROBLEM IS THAT I CANNOT START IT.WHEN I CLICK THE ICON THE WHOLE SCREEN GET BLACK FOR 2 SECONDS AND IT THROWS BACK TO THE DESKTOP.
    ME E-MAIL ID IS email removed. PLZZZZ SEND ME THE SOLUTION PLZ FRIENDS I NEED IT. PLEASE DO IT FOR ME.PLZZ REPLY ME.
     
  10. Souljah1

    Souljah1 TS Rookie

    same prob

    I've been having the same problems too if a solution is found could u email me at email removed
     
  11. hemantlife

    hemantlife TS Rookie

    Crashing of NFSC

    please help me in crashing of nfsc

    please send me some registry tweaks and/or working cracks.


    email id : email removed
     
     
  12. uhatemedoncha

    uhatemedoncha TS Rookie

    I had the same issue. This thread is mad old but the solution is to run the game in Windows 98/Me compatiblility mode. Not sure why this works but thats what works for me. I think it has something to do with the affinity being set for dual core or something. The weird thing is the game was working when I first installed it. I patched it to 1.3 and I think thats when the issues started. It doesn't matter anyways. The game runs like absolute garbage anyways. I have a top of the line gaming machine and the FPS in that game are so inconsistant it isn't funny. I play it anyways though... lol.
     
  13. lampphotos

    lampphotos TS Rookie

    mine does the same ( goes black and then goes back to the desktop).
    How do you fix it or do this(uhatemedoncha"run the game in Windows 98/Me compatiblility mode")
    anyone else got any ideas?

    ps. i really need to play this lol......
     
  14. Cold

    Cold TS Rookie

    HI FRIENDS MY NAME IS CHIP
    I HAVE NEED FOR SPEED CARBON INSTALLED IN MY PC, BUT THE PROBLEM IS THAT I CANNOT START IT.WHEN I CLICK THE ICON THE WHOLE SCREEN GET BLACK FOR 2 SECONDS AND IT THROWS BACK TO THE DESKTOP.
    ME E-MAIL ID IS email removed. PLIZ SEND ME THE SOLUTION PLZ FRIENDS I NEED IT. PLEASE DO IT FOR ME.PLIZ REPLY ME.I HAVE CRACKED IT BUT THE PROBLEM CONTINUES.


    Moderator Edit:
    As this thread seems to have been spammed by *****s I'm closing it, to avoid further silly replies

    .
    .
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.