TechSpot

Need help resetting Jumper/BIOS settings

By Marshal103
Nov 27, 2004
Topic Status:
Not open for further replies.
  1. Hey guys. I recently was installing a new video card, and I might've toggled with some of the BIOS settings that I shouldn't have, and now my computer won't boot at all, but sits on the first screen with the "Decompilation prohibited" logo, along with distorted graphics and what not. It won't go anywhere beyond that. My specs:

    HP Pavilion 504n 2.00Ghz
    Intel Celeron


    My mobo is a Phoenix/Trigem, according to what it had said before. I wish I could be more specific, but seeing as I can't do anything with that computer at the moment, that's all I know. Help!

    Also, if someone could help with my video card trouble. Now, if I don't have the card in, I get the above. if I DO put the card in, however, (GeForce FX 5200 PCI 256MB) It boots, but I can only see the mouse cursor on a black screen, and none of my keyboard commands work. If anyone could help me with either/both troubles, I would be very gracious, one gamer to another.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    In order to reset your cmos you need to do one of two things.

    Either use the jumper on the mobo you mobo book should tell you how to do this or take out the cmos battery for about 20 seconds being careful only to hold the battery by it`s edges not top and bottom then put the battery back in and reboot your bios should now be at the default settings.

    You may need to go into your bios in order to reset some of your settings.

    Regards Howard

    :grinthumb
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.