Need help With IDE Drive setup- Getting 80-Pin Conductor error

By c00lman
Jul 24, 2005
  1. Hey Guys, ive asked around for this problem..couldnt get a proper solution.

    this is how my setup is at the moment:
    Primary Master - 40GB (OS Installed)
    Primary Slave - LiteON DVD-RW

    Secondary Master - 200GB HD (data)
    Secondary Slave - 80GB HD (data)

    Now..few questions...
    1) Does this setup at all downgrade burning/hd performance? i.e is it ok for my DVD-RW to be on Slave?

    2) I burn mainly from the 200GB to the DVD-RW. should they be on the same cable or is it ok for them to be on diff IDE channels?

    3) Im getting this "no secondary conductor 80 installed." at startup but everything works fine and my ide devices are all dectected and working, does that mean anything?

    4) I got some advice to replace my 40-pin ide cable that is currently at my secondary ide channel with a 80-pin ide cable..only problem is after i put the 80-pin PC wont detect the secondary devices at all and i pulled so hard to get the 80-pin connector out of my hd that the entire cable head came off...nonetheless. so i went back to putting the 40-pin ide and it works fine. what could be the problem? should i use an 80pin for both ide channels since my primary channel is using an 80-pin?

    Thanks in advance guys
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    your primary channel is being used by both a cd and hard drive. when two devices of different speeds are mixed, the channel operates at the slowest transfer rate between the two drives present. si, for example, if you have an ata100 drive and an ata33 drive on the same chain, both would operate at the ata33 spec, thus reducing transfer rates.
    it's fine, no matter what drive is on which channel, or if the share a channel. a cr burner cannot burn fast enough to put any real demands on an ide bus that said interface would not be able to satisfy along with other drives operating in the same bus.

    ata-33, atapi, and all lower specs use the 40-conductor cables. ata-66, ata-100, and ata 133 all use an 80-conductor cable. all ide devices will work with either a 40 or 80 conductor cable. if an ata-66,100, or 133 drive be on a 40 conductor cable, it would operate at the ata-33 spec or lower.

    look for bent pins and loose cableing. sometimes, a cable has one or more broken conductors inside it and must be replaced. ribbon cadles are dirt cheap these days...
  3. Triton

    Triton TS Enthusiast Posts: 82

    "should i use an 80pin for both ide channels"
    The 40 extra wires are grounds used to shield the data channels, needed for error free high speed data transfer.

    "The obvious question, of course, is this: what's the point of adding 40 extra wires to a cable if they aren't connected to anything? :^) Well for starters, the 40 wires are connected to something, just not their own pins on the interface connectors. The extra 40 wires don't carry new information, they are just used to separate the "real" 40 signal wires, to reduce interference and other signaling problems associated with higher-speed transfers."

    Also the the placement of the Master / Slave devices is important when using 80-conductor IDE/ATA cable.
    "Connector Assignments and Color Coding"
    "For the first time, the 80-conductor cable defines specific roles for each of the connectors on the cable; the older cable did not. Color coding of the connectors is used to make it easier to determine which connector goes with each device:"
    "Independent Master/Slave Device Timing: Hard disk controllers on modern systems support running the master and slave device at different speeds, if one supports faster transfer modes than the other. Some systems, however, especially older ones, do not. If you are using two devices with radically different maximum transfer rates, and the chipset doesn't support independent timing, you will slow down the faster device to the speed of the slower one."
  4. just_a_nobody

    just_a_nobody TS Rookie Posts: 182

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...