TechSpot

Need help with IE7

By goukix
Apr 22, 2009
  1. My IE7 does not work when i click on it it doesn't do anything and an error keeps popping up saying:

    the ordinal 313 could not be located in the dynamic link library iertutil.dll

    i don't know how to fix this can anyone help? :(
     
  2. RonS WIN TEAM

    RonS WIN TEAM TS Rookie Posts: 40

    I'd suggest checking out this support page from Microsoft: http://support.microsoft.com/kb/923737

    It will take you through resetting your Internet Explorer 7. Let me know if this helps or not.

    Cheers.
     
  3. goukix

    goukix TS Rookie Topic Starter

    it didn't work this message popped up before it finished
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  5. goukix

    goukix TS Rookie Topic Starter

    i uninstalled IE7 and reinstalled it and the problems gone
     
  6. RonS WIN TEAM

    RonS WIN TEAM TS Rookie Posts: 40

    Glad things worked out

    Glad things got worked out for you goukix. If you have other questions, feel free to reach out on here. I’ve also got some team members who specialize in IE (Cody and Feran) if you have any other Internet Explorer-related questions.

    Cheers,
    Ron
    Windows Outreach Team
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    TechSpot have many good support members
    I never tell a member to contact me or my friends, as there are so many good support members already here to provide help freely
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...