TechSpot

Need Help With Monitor!!

By soulja
Aug 16, 2005
  1. hello all,

    i am running a amd athlon t1600+, the other day i open the case up and i see that a wire was unpluged i don't know if its important or not but i left it alone and i notice that the red light did't turn on when i turn on the computer. i also noticed the green light outside of the tower did't turn on and the monitor would't turn on , just stay yellow but the computer is still running. IF ANYONE HAVE ANY SUGGESTION I WOULD APPRECIATED TAHNX

    :cry:
     
  2. Austin44

    Austin44 TS Rookie Posts: 67

    well if u can take a pic of ur comp opened up that would help. but it sounds like ur monitor isnt getting a signal from u comp. do u have onboard graphics or a video card? and if u think u know where the wire goes hook it up and try or try retracing the wire and see where it comes from, if it comes from the power supply then its most likely supposed to end up on ur video card.
     
  3. soulja

    soulja TS Rookie Topic Starter

    i don't know where the video card are at and i'll have connecting the wire to everywhere on the motherboard and also trying using a diff cmos but it doesn't work
     
  4. soulja

    soulja TS Rookie Topic Starter

    and i think i have a onboard graphic card i'm not sure
     
  5. soulja

    soulja TS Rookie Topic Starter

    this is not exactly the motherboard that i have but its closed. the wire i'm talking about is connected right around there( red circle) and the other end of the wire i don't know where to hook it up to.
     

    Attached Files:

  6. soulja

    soulja TS Rookie Topic Starter

    this is the one i have ( red circle )(wire)
     

    Attached Files:

  7. Austin44

    Austin44 TS Rookie Posts: 67

    well its hard to see cus the pic is small but if its something on the motherboard conetvity ur screwed if u can send it back and get a replacement the only way to fix it is if u can find were it belongs and satuer it back on.
     
  8. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    To me it seems like the CD-connecter which you use to connect a CD-Rom/DVD-Rom/Burner. It's of no use if you use a digital connection to play music from CDs.
     
  9. soulja

    soulja TS Rookie Topic Starter

    i don't think the wire is that important. i think its the graphic card or somthing else. i try a diff power supply with 400 v but it still doesn't work and try to take out the cmos and put it back on also try different cmos from different computer. when i turn it on i hear a beep once so i think its fine
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...