Need help!!!!

By jasonzbell
Aug 19, 2005
Topic Status:
Not open for further replies.
  1. I have a HP laptop that is giving me some problems. It runs very very slow and often crashes when trying to run an application. It seems to be running at 100% CPU usage. The problem seems to have started when I installed a HP Photosmart program onto the machine. I have tried un-installing this program and I'm still having issues. I went to device manager and it said that "this device is either not connected or the drivers are not installed - mrtRate device." I do not know what to do. The only option I can see is to boot the recovery disk that came with the laptop, but I am affraid to lose my files. Any ideas? If anyone needs more information, as you probably will, I can get into the laptop to check whatever is needed.
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    Can you give us some more details? What program is it? Did you install something like an "all in one" HP printer? I have one now, and it is a HOG on system resources. If you have an older computer, I am not suprised it is overbearing it.

    Also, give us the specs of your computer please. Or better yet, fill the info in in your profile.
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    You can also try editing your thread title, you might get some more responses if you have a descriptive title. NEED HELP!!! doesn't get you very many lookers.

    BTW

    :wave:Welcome to TechSpot:wave:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.