TechSpot

NEED OF ASSISTANCE, if can, very appreciated!

By hikarux3
Dec 5, 2006
  1. --------------------------------------------------------------------------------

    Well, I'm new here, and just have been learning about computers. I just build my new computer not so long ago, and currently using a SATA hard drive as the OS. This was working fine, until I added PATA hard drives for storage, then everytime when I turn on my computer or boot it up, the boot takes a while before it loads. Since I have an ASUS motherboard, the first screen would be the ASUS screen. Without the PATA hard drives on, my computer would boot quickly and enter the Window's desktop, but with the PATA hard drives, once I boot it, it stays at the ASUS screen for a while, then the screen turns black for a minute or two, and then goes to the Window's loading page, with the loading bar, and load for a minute or two, as well. I'm not sure what is the cause of the problem, but when I have the PATA hard drives on, it slows down the booting process, and if I were to disable them, my computer boots up quick again. If anyone has any idea, please and thank you for responding.


    I may have more questions to ask, since I'm still new to the deeper meanings of the computers. Thank you all!
     
  2. Rik

    Rik Banned Posts: 3,814

    The only reason i can think of as a cause for your problem is that it takes a little longer for the bios to pick up ata drives!!

    Perhaps updtating your bios to the latest version will help!!!!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...